• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Won't start now
#21
GOT IT The alarm system caused the burn at the collector and I followed both red w/ blue strip to a dead end they were not connected ,,connected them and PRESTO CAR STARS FROM INSIDE AND RUNS GOOD im going tobe come a VIP member after this ,,,Boy you know Crime cost us a lot of money and problems I took the alarm system out don't need it were I live Thanks again Hemikiller,ozcoupe72,Midlife,Delawarebill,Carolina mountain and Don C,and all the others that been working with me on this I have two other cars one ill post now (I know its a Chrysler im selling it but first im a Ford guy all the way and I like all American muscle ,,

THE WIND SHEILD COWBOY
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
  Countdown to Start day kcmash 70 4,179 12-25-2018, 03:41 PM
Last Post: kcmash
  Update to 1972 351C Q won't start eventhorizon 5 1,415 10-23-2017, 10:05 AM
Last Post: Hemikiller
  Engine won't fire up with Sniper Fabrice 25 1,985 08-26-2017, 01:12 PM
Last Post: Don C
  1972 351C Q code won't start eventhorizon 4 663 04-03-2017, 07:13 PM
Last Post: 73pony
  429cj start up and break in, finally... Pastel Blue 19 1,563 12-11-2016, 11:05 AM
Last Post: barnett468
  Mechanical Help Please (fouled plugs/erratic idle/hard start) Paul4425 29 2,642 08-05-2016, 09:03 PM
Last Post: Paul4425
  Hot Start Issue BDK 47 3,815 07-11-2016, 03:21 PM
Last Post: BDK
  New 393C running, Won't Rev Beyond ~3500 RPM Casey72 127 7,633 06-03-2016, 11:26 AM
Last Post: Casey72



Users browsing this thread: 1 Guest(s)