• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Won't start now
#1
Ok here when I got the car 73 mach 351c it would only start by turning the key on and jumping the solenoid but i had to tap the solenoid with it jumped it would start and run good ,, so I thought maybe the neutral safety switch is bad and the solenoid so I changed the solenoid and now nothing ,,Whats the next step of do I take a ste
[Image: 20181231-234353.jpg]

p back

THE WIND SHEILD COWBOY
  Reply
#2
If it won't turn over by jumping the solenoid try direct battery power to the cable going to the starter but just briefly to see if the starter actually engages
If nothing you've either got a loose connection especially at the starter or a burnt out starter motor
  Reply
#3
(01-02-2019, 12:16 AM)OzCoupe72 Wrote: If it won't turn over by jumping the solenoid try direct battery power to the cable going to the starter but just briefly to see if the starter actually engages
If nothing you've either got a loose connection especially at the starter or a burnt out starter motor

I now jumped the small stud on solenoid (toward the front) to the big stud (toward the front) and started turns but engine won't run

THE WIND SHEILD COWBOY
  Reply
#4
(01-02-2019, 12:16 AM)OzCoupe72 Wrote: If it won't turn over by jumping the solenoid try direct battery power to the cable going to the starter but just briefly to see if the starter actually engages
If nothing you've either got a loose connection especially at the starter or a burnt out starter motor

I now jumped the small stud on solenoid (toward the front) to the big stud (toward the front) and started turns but engine won't run it still won't do anything touching the two small studs together ??????

THE WIND SHEILD COWBOY
  Reply
#5
You have the two wires reversed on the side of the starter solenoid.

Let me check your shorts!
http://midlifeharness.com

[Image: Flamicon2.jpg]


[Image: oldfart.png]
  Reply
#6
lets make sure wires are correct. now looking at the sol pic.. left is "plus" battery, #2 wire (SMALL) is from ign sw start, #3 (small)is 12v to dizzy, right large goes to starter. first test as mentioned by a jumper from battery + to the right large wire to see if starter turns motor over (yes/no?). if yes then next is the left small wire should be 12v with key in start mode. do that and post results
  Reply
#7
fixed your replies Bat, don't type inside the quote box, makes it tough to read.

Hard to see in the pic, but I agree with Midlife, your solenoid wires are reversed.

Red w/light blue stripe to front small post
Red w/light green stripe to rear small post


  Reply
#8
Once you get the wires correct on the solenoid you still either have to turn ignition switch on or run a hot wire from battery to coil for the car to start by jumping the solenoid. If it has sat long time gas if probably bad and should be drained.
For sure do not pour gas in carb or you might burn car and garage down. If you need to squirt some gas in take an old plastic water bottle and cut a slit in the middle of the lid with a razor blade. This will allow a small squirt and no hole for a backfire to go into and set gas can on fire. Always have a fire extinguisher handy and 5 gallon bucket of water is also a good idea.


When a man is in the woods and talks and no women are there is he still wrong??
Tongue
David
  Reply
#9
(01-02-2019, 12:32 PM)Carolina_Mountain_Mustangs Wrote: Once you get the wires correct on the solenoid you still either have to turn ignition switch on or run a hot wire from battery to coil for the car to start by jumping the solenoid. If it has sat long time gas if probably bad and should be drained.
For sure do not pour gas in carb or you might burn car and garage down. If you need to squirt some gas in take an old plastic water bottle and cut a slit in the middle of the lid with a razor blade. This will allow a small squirt and no hole for a backfire to go into and set gas can on fire. Always have a fire extinguisher handy and 5 gallon bucket of water is also a good idea.

I got all the safety stuff ..when I turn the key ignition switch it
[Image: new-switched-wires.jpg]

 sticks on start (replacing the ign switch might not be a bad idea)I did switch the two small studs (Heres a pic ) turned the key car started and ran good only once then its back to jumping two front studs(one big one small)car starts runs good as long as I keep the jump on but I can't do that cause the starter keeps running car shuts off when I take jumper off..,,,,wires were on wrong before I got the car so when I put a new solenoid on wires went on the same way (Wrong) I think I made it to first base im going to take a break till later tonight ,,I cant say enough about the great help here its over the top but ill get back on that later

THE WIND SHEILD COWBOY
  Reply
#10
There's a problem in the wiring from your ignition switch to the coil. How do I know that? When you jumper the battery to the S terminal, the starter solenoid also puts out full battery voltage to the coil, bypassing much of the ignition to coil wiring, not not all. The infamous pink resistor wire, located in the underdash harness, lowers the voltage from the ignition switch to the coil from full battery voltage to 9V or so. If the voltage is much below that for whatever reason, the engine will not run well. Since it runs good with full battery voltage, that seems to isolate the problem primarily in the underdash harness or the connector to the headlight harness, or from that connector to the engine gauge feed plug near the firewall. That's where the junction is from the I terminal on the starter solenoid to the main coil line is joined (bypassed).

Let me check your shorts!
http://midlifeharness.com

[Image: Flamicon2.jpg]


[Image: oldfart.png]
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
  Good spring start up! digithead 2 142 04-22-2019, 06:56 AM
Last Post: Omie01
  Countdown to Start day kcmash 74 4,959 03-29-2019, 07:38 AM
Last Post: 73pony
  Update to 1972 351C Q won't start eventhorizon 5 1,617 10-23-2017, 10:05 AM
Last Post: Hemikiller
  Engine won't fire up with Sniper Fabrice 25 2,172 08-26-2017, 01:12 PM
Last Post: Don C
  1972 351C Q code won't start eventhorizon 4 715 04-03-2017, 07:13 PM
Last Post: 73pony
  429cj start up and break in, finally... Pastel Blue 19 1,680 12-11-2016, 11:05 AM
Last Post: barnett468
  Mechanical Help Please (fouled plugs/erratic idle/hard start) Paul4425 29 2,800 08-05-2016, 09:03 PM
Last Post: Paul4425
  Hot Start Issue BDK 47 4,058 07-11-2016, 03:21 PM
Last Post: BDK



Users browsing this thread: 1 Guest(s)