• 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
won't start, no power at all (battery is good)
#21
[Image: image.png]

If you order this kit you'll see that it comes with 2 black cables. The other one is the starter cable, although I GUESS it could be used as an additional ground.
That would be a waste of pretty nice cable though.

I'm just fixin' to get ready to start to get going
  Reply
#22
***Update***

Is this weird? I swapped the battery with a new one. Headlights working now, always clicking when I turn the key but still no start (solenoid)
BUT after that I put my old battery back with the bad cell. Headlights are back and it fired up right after I turned the key.
  Reply
#23
Sounds to me like bad connectivity at the battery posts and/or corrosion within the battery cables where they end at connectors.

Let me check your shorts!
http://midlifeharness.com

[Image: Flamicon2.jpg]


[Image: oldfart.png]
[+] 1 user Likes midlife's post
  Reply
Share Thread:  


Possibly Related Threads…
Thread Author Replies Views Last Post
  2015+ mustang power seats into '71?? fordismyboss 10 638 10-06-2019, 10:37 PM
Last Post: Tucaz520
  Power for aftermarket stereo 73429mach 19 797 09-23-2019, 12:40 PM
Last Post: Rmach1
  Engine won’t shut off jpaz 13 516 08-13-2019, 05:04 PM
Last Post: jpaz
  Power Window Conversion or Replacement kit rackerm 3 345 06-26-2019, 01:14 PM
Last Post: Mister 4x4
  Ignition buzzer won’t stop bizzing Rmach1 4 306 06-07-2019, 11:18 AM
Last Post: Rmach1
  Battery orientation?? turtle5353 11 622 03-01-2019, 08:00 PM
Last Post: midlife
  Keyed 12V Power JimB73 11 631 02-13-2019, 01:50 PM
Last Post: JimB73
  New Gauges won't allow car to start 73Grande/Mach1 6 1,227 12-27-2018, 12:28 PM
Last Post: B229218



Users browsing this thread: 1 Guest(s)