• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weak Spark, All New Components
#1
Hello, I'm new to this forum and I signed up because I'm tired of going to get my battery charged at autozone for cranking my 351c for seemingly hours on end.
I did a top end rebuild on my Cleveland and put on new wires and i get intermittent and weak spark. The distributor and coil are less than 6 months old and the plugs and wires are less than a week old. When I crank, it sputters then absolutely zero bite, when I pull the plugs they are all carbon fouled, when i put the new ones in, I laid one up against the block and got a fairly weak spark if any at all, please help, I'm thinking I over torqued the rocker arms and they dont allow the valves to close all the way, bit the thing started about 2 weeks ago in colder temperature, I'm getting super frustrated, please help!!!!!
  Reply
#2
well that's a lot of things at once. Lets try and get clear so individuals with specific knowledge can tackle each issue.
1 Battery keeps dying?
2 Starting issue? or is this just straight up caused by the battery
3 Carbon fouling the plugs, is this like every single plug, every single time you run it? Like crank it and run it 5 mins and the plugs are all shot?
4. How are you defining weak spark...... just visual?
  Reply
#3
5: points or electronic ignition? (does the coil match?)
  Reply
#4
(02-14-2018, 12:12 AM)libram Wrote: well that's a lot of things at once. Lets try and get clear so individuals with specific knowledge can tackle each issue.
1 Battery keeps dying?
2 Starting issue? or is this just straight up caused by the battery
3 Carbon fouling the plugs, is this like every single plug, every single time you run it? Like crank it and run it 5 mins and the plugs are all shot?
4. How are you defining weak spark...... just visual?

The battery dies from me cranking it for so long, I've tried multiple batteries
Carbon fouled from the engine sputtering and not starting, it does not run
Visual and from the fact that the engine rarely even "pops" when cranking
  Reply
#5
(02-14-2018, 02:55 AM)Vinnie Wrote: 5: points or electronic ignition? (does the coil match?)

Points and it has started and run well with this setup
  Reply
#6
Has it ran since you did the top end rebuild??
you may have the timing WAY off....180 out.

Kevin

1971 Mach 1
408C Stroker
C4 w/3,000 stall
8.8" Rear w/3.73's
Disc brakes all way around.

[Image: 28ivsix.png]




                                                                                             
  Reply
#7
i don't know how u do your valves on a 351C motor. but my 302 i turned ea cyl to TDC and torqued down, maybe u need to revisit the adjustments. now u didnt say when u replaced the plugs how it fired up. did it start up with more/less no problem and then later u had the carbon problem come up again??? carb rebuild time maybe ???
and since u are using points ck the voltage at the coil from ign sw. u have a resistor wire that may be going bad/fraied and not getting correct current. that voltage is like 8V. and u can do a TEMPORALLY bypass of coil and put a full 12v to it and see what that does... don't run it long for the ign sys don't really like full 12v.
  Reply
#8
(02-14-2018, 08:16 AM)delawarebill Wrote: i don't know how u do your valves on a 351C motor. but my 302 i turned ea cyl to TDC and torqued down, maybe u need to revisit the adjustments. now u didnt say when u replaced the plugs how it fired up. did it start up with more/less no problem and then later u had the carbon problem come up again??? carb rebuild time maybe ???
and since u are using points ck the voltage at the coil from ign sw. u have a resistor wire that may be going bad/fraied and not getting correct current. that voltage is like 8V. and u can do a TEMPORALLY bypass of coil and put a full 12v to it and see what that does... don't run it long for the ign sys don't really like full 12v.

I kinda half assed bolting the rocker arms down and didn't rotate the engine, but it ran with the top end rebuild, I tried hooking a full 12v and it didn't we to have much of an improvement, the car does shale and vibrate a good bit when it did run, do you think something could have gone loose?

Gas is for cleaning parts, alcohol is for drinkin, nitro is for racin
  Reply
#9
(02-14-2018, 08:08 AM)turtle5353 Wrote: Has it ran since you did the top end rebuild??
you may have the timing WAY off....180 out.

It has run, and I pull the number 1 plug, put my finger over the hole and feel for the compression stroke, and when I take my finger off the rotor is pointing straight at the number 1 cylinder, could a vacuum Leak completely stop my car from even sputtering

Gas is for cleaning parts, alcohol is for drinkin, nitro is for racin
  Reply
#10
(02-14-2018, 08:16 AM)delawarebill Wrote: i don't know how u do your valves on a 351C motor. but my 302 i turned ea cyl to TDC and torqued down, maybe u need to revisit the adjustments. now u didnt say when u replaced the plugs how it fired up. did it start up with more/less no problem and then later u had the carbon problem come up again??? carb rebuild time maybe ???
and since u are using points ck the voltage at the coil from ign sw. u have a resistor wire that may be going bad/fraied and not getting correct current. that voltage is like 8V. and u can do a TEMPORALLY bypass of coil and put a full 12v to it and see what that does... don't run it long for the ign sys don't really like full 12v.

I'm sure the carb could use a rebuild, but starter fluid doesn't do the trick either

Gas is for cleaning parts, alcohol is for drinkin, nitro is for racin
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
  how to fix a weak hood hinge/spring rackerm 2 1,075 05-25-2017, 05:54 PM
Last Post: rackerm
  checking spark SteveO_71 4 675 02-18-2016, 08:21 PM
Last Post: SteveO_71
tach No Spark from Coil hetrickw 12 1,735 07-18-2014, 02:23 PM
Last Post: 72HCODE
  engine squeal and loose spark plug 1971Fastback 14 3,391 09-03-2012, 10:45 PM
Last Post: Precision Transmission
bulb Spark Plugs What is Correct Plug for 302 Motor? Machman 12 2,897 07-13-2012, 09:47 PM
Last Post: matrixx
  Spark Plug Recommendations? f117rt 6 3,713 05-06-2011, 12:42 PM
Last Post: goodnigh
  '71 Mach 1 - Hood hinge spring too weak ManniB 8 5,166 12-07-2010, 06:48 PM
Last Post: cobra3073
  Door/Window Components Reproduced? stanger007 3 1,283 11-30-2010, 09:52 AM
Last Post: Hemikiller



Users browsing this thread: 1 Guest(s)