• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
video gallery
#1
this is what I get when I try to add a video to the gallery

Value for "YouTube Video ID / URL" is required.
Value for "Video Category" is required.

but I do everything correct.Sad

Eric


[Image: a58hgh.jpg]
DRIVE IT DON'T STORE IT!
  Reply
#2
72fastback;87197 Wrote:this is what I get when I try to add a video to the gallery

Value for "YouTube Video ID / URL" is required.
Value for "Video Category" is required.

but I do everything correct.Sad

I think youtube changed their url's up a little. I had problems also but I found that the 'long url' from the share menu worked in a post. I haven't tried it in the gallery yet. I'll go test now.

Yes, I got it to work fine just be entering the full url like this:

Code:
http://www.youtube.com/watch?v=4o4P26M6A9k

[Image: 1gq8uo.png]
1971 Mach 1 - 306cid/C4 Bright Yellow
"Just relax, I've got a friend named Felix who can fix anything!" ~James Bond
  Reply
#3
The burnout vid says that you must watch on You Tube embedding disabled.
  Reply
#4
tried everything here is the link see if you can do it. I wonder if the type of file it is changes things.

http://www.youtube.com/watch?v=nibQEuCxWHg

Eric


[Image: a58hgh.jpg]
DRIVE IT DON'T STORE IT!
  Reply
#5
mweeps;87315 Wrote:The burnout vid says that you must watch on You Tube embedding disabled.

That's because of the video owner's upload settings...nothing we can do about that.

[Image: 1gq8uo.png]
1971 Mach 1 - 306cid/C4 Bright Yellow
"Just relax, I've got a friend named Felix who can fix anything!" ~James Bond
  Reply
#6
72fastback;87431 Wrote:tried everything here is the link see if you can do it. I wonder if the type of file it is changes things.

http://www.youtube.com/watch?v=nibQEuCxWHg

Your URL looks good...it must be something on your PC or browser. What browser are you using?

[Image: 1gq8uo.png]
1971 Mach 1 - 306cid/C4 Bright Yellow
"Just relax, I've got a friend named Felix who can fix anything!" ~James Bond
  Reply
#7
I'm using chrome

did you try to post it in the video gallery. I can put them in posts just not in the gallery.

Eric


[Image: a58hgh.jpg]
DRIVE IT DON'T STORE IT!
  Reply
#8
72fastback;87574 Wrote:I'm using chrome

did you try to post it in the video gallery. I can put them in posts just not in the gallery.
Yes sir...here is the exact url you posted:

http://www.7173mustangs.com/thread-test--8908

[Image: 1gq8uo.png]
1971 Mach 1 - 306cid/C4 Bright Yellow
"Just relax, I've got a friend named Felix who can fix anything!" ~James Bond
  Reply
#9
well thats weird hahahaHuh

Eric


[Image: a58hgh.jpg]
DRIVE IT DON'T STORE IT!
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
  Member Photo Albums/Gallery Boss1Ray 4 600 03-07-2017, 03:44 PM
Last Post: rocketfoot
  Video gallery problems eddyw 2 413 02-13-2017, 10:30 AM
Last Post: rocketfoot
  YouTube Video goodnigh 4 740 06-17-2016, 12:35 AM
Last Post: goodnigh
  Vintage Ads Gallery Addition? dmasini 15 1,903 02-14-2013, 04:34 PM
Last Post: dmasini
  Post Video goodnigh 2 789 04-13-2012, 01:50 PM
Last Post: goodnigh
  Posting Photos in the Gallery rocketfoot 3 1,379 01-27-2011, 08:31 PM
Last Post: Tnfastbk
  video gallery problem machman_73 18 3,793 01-15-2011, 01:19 PM
Last Post: 73vertproject
  Rocketfoot --- Concours gallery? f117rt 5 1,428 10-28-2010, 11:10 PM
Last Post: f117rt



Users browsing this thread: 1 Guest(s)