• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tried to start for first time FAILED
#1
I tried starting the beast today for the first time. I had a few issues.

1. It didnt start
2. Timing could possibly be off
3. Selonoid stuck it the start position a couple of times (engages starter even after taking key out)
4. Carb need adjusted?

I tried to fire, i spit and sputtered for a second or so. It seems like im getting alot of fuel to the carb. Im running a Holley 0-80457S - Holley Model 4160 Carburetor, MDS Digital 6A Ignition Box, MSD Pro Billit Distributor, Im definately getting spark at the coil and plugs, and a Holley 12-289-11 110GPH Fuel Pump

THe fuel pump is rates at 6.5 - 8 PSI
THe recommended fuel pressure at the carb is 7 PSI
Im within pressure range.

It did try to fire so i know im getting spark, i even checked for spark.
Im getting fuel (maybe too much?)

The re read the specs on the carb and fuel pump and Holleys instructions stated that a regulator is not required.

Not sure what the issue is at this point.

THe selonoid did stick on me a few times but after re inspection i noticed that the starter cable side nut on the selonoid was loose causeing the post to be loose in the housing. I didnt have any more issues after tightening it back up. I think with the post being loose in the housing it was not allowing the relay mechanism inside to release from the post causing continuious powering to the starter.

"Do it once, do it right!"
  Reply
#2
I would say that when you applied the power and it being loose caused it to jump off point which caused the issue, if you are getting spark but no fire I would double check all you wires to include but no limted to starter

1973 MACH ONE H CODE "RUSS"
  Reply
#3
Would you agree by tightening that loose.post fixed the selonoid issue?

"Do it once, do it right!"
  Reply
#4
I sounds like timing is off. OR, do you have the wires in the correct order on the cap/plugs? Are you using a 289/302 firing order cam or a 351w firing order? Remember, distributor turns counter clockwise...

Chaz

[Image: l.jpg]

71 Fastback.
9in 31 spline True Track with 4.30 gears and rear disc
Rebuilt/Upgraded 4r70w transmission with manual valve body
MMC aluminum driveshaft (from a 2000 Police interceptor)
408w with Canfield heads, 11:2 compression, MME camshaft.

Currently swapping to 225 high ports and solid roller cam.
  Reply
#5
351w firing order

"Do it once, do it right!"
  Reply
#6
Check the timing. Easy with a timing light. If your initial timing is at or around 10 btc then the car should start (from a timing perspective). I have found there is a lot of lee way in getting the car to start when it comes to timing (running good is another thing). But for now we are trying to get you started.

When you set the distributor I assume you lined it up with #1 while the timing pointer on the crank was pointing at TDC? Did you confirm you are on the compression stroke? Remember, the crank rotates twice for each complete distributor rotation. Last two engines I worked I get this backwards....

'Mike'
73 Convertible - 351C/4V CC heads/4bolt/forged flat tops/comp 270/rhodes/mallory unilite/tri-power/hookers/glasspacks/c6/3.50 limited slip/Gear Vendors/Global West sub frames, strut rods and shelby style traction bars/ Rear sway bar/tilt steering (not original)

Pics of modifications included in:
  Reply
#7
How did you wire the msd? Do you have a factory tach?

1973 Mach 1 Q code 351 4V, 9A paint, standard interior, 3.50 rear, C6 trans.
  Reply
#8
Sounds like a timing problem.

Kevin

1971 Mach 1
408C Stroker
C4 w/3,000 stall
8.8" Rear w/3.73's
Disc brakes all way around.

[Image: 28ivsix.png]




                                                                                             
  Reply
#9
Totalled;59389 Wrote:How did you wire the msd? Do you have a factory tach?

No factory tach and the MSD box is wired correctly. I am getting spark for sure.
will e;59376 Wrote:Check the timing. Easy with a timing light. If your initial timing is at or around 10 btc then the car should start (from a timing perspective). I have found there is a lot of lee way in getting the car to start when it comes to timing (running good is another thing). But for now we are trying to get you started.

When you set the distributor I assume you lined it up with #1 while the timing pointer on the crank was pointing at TDC? Did you confirm you are on the compression stroke? Remember, the crank rotates twice for each complete distributor rotation. Last two engines I worked I get this backwards....

I didnt realize that 2 revolutions completes the cycle. How do i know i i am on the compression stroke? The way o brought #1 to TDC is by placing a fiberoptic camera with an LED light on it into cylinder #1 and turned the crank to the right with a breaker bar (standing in front of the car) and watched the piston until its stopped at the top.

Im trying to draw this out in my head of exactly whats going on inside of the cylinder to better under stand the difference between the compression stroke and exhaust stroke. Im going to work on this tomorrow. THis is definately a timing issue. THe only problem i have right now is, im using a summit racing damper which has 3 different timing marks on it and forgot to mark which one i need. THe instructions tell you to put the crank key in the 12:00 position and use the timing marks that your pointer rests on at that point.


"Do it once, do it right!"
  Reply
#10
Remove the number one spark plug. Put a finger over the hole. Turn the engine over. When you feel air rush out, you're coming up to TDC. Once the piston is at the top, drop the dist back in on #1. Try to start and time it again.

1973 Mach 1 Q code 351 4V, 9A paint, standard interior, 3.50 rear, C6 trans.
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
  New camshaft time! 377 in Cleveland with CHI 2V heads. Bentworker 18 713 05-12-2018, 07:26 PM
Last Post: barnett468
  Countdown to Start day kcmash 57 2,543 12-09-2017, 04:54 PM
Last Post: kcmash
  Update to 1972 351C Q won't start eventhorizon 5 1,085 10-23-2017, 10:05 AM
Last Post: Hemikiller
  1972 351C Q code won't start eventhorizon 4 472 04-03-2017, 07:13 PM
Last Post: 73pony
  429cj start up and break in, finally... Pastel Blue 19 1,216 12-11-2016, 11:05 AM
Last Post: barnett468
  Rebuild time. 73pony 11 972 08-09-2016, 04:15 PM
Last Post: c9zx
  Mechanical Help Please (fouled plugs/erratic idle/hard start) Paul4425 29 2,117 08-05-2016, 09:03 PM
Last Post: Paul4425
  Hot Start Issue BDK 47 3,207 07-11-2016, 03:21 PM
Last Post: BDK



Users browsing this thread: 1 Guest(s)