• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Toubleshooting Engine Timing / Distributor Installation
#1
So I purchased a '73 convertible with a 351c: 2bl / FMX auto. two years ago with under 50K miles, from the original owner. It has kind of been on the back burner until now. It has never ran to its optimum potential & I have suspected carburetor & ignition issues. I Upgraded to aftermarket 4 barrel intake and carb.

Last night I went to replace the distributor with an HEI. and it was at this time I noticed the spark plug wires were "out of order" The order was Counterclockwise 1-5-6-3-4-2-7-8, so I jotted it down and thought "Wow!, this has to be the problem, it should run great after the HEI install." I know the 351C firing order is 1-3-7-2-6-5-4-8 CC. I used the "0" TDC for reference and installed per procedure. After the install I attempted to start it. First two cranks resulted in huge backfires through the carb. and ultimately a no start situation. Called it a night

Today, I removed the new HEI and installed the old Motorcraft distributor.
I used the factory spec. sequence for the plug wire routing and the result was the same: back fires through the carb.
So, I then used the incorrect routing for the wires 1-5-6-3-4-2-7-8 and it fired right up. It runs a bit rough & rich and the plugs are dry fouled.
Compression test yielded 150 psi for all eight.

Looking for any insight on how to correct this problem and what the cause could be...

180 off?
incorrect harmonic balancer?

Thanks!
  Reply
#2
Welcome to the forum.

Intersting problem for sure.

First, let's confirm you have a Cleveland engine. A picture would help. But can you verify if the number of valve cover bolts is 6 or 8 on each side? Also does the upper radiator hose go into the block vertically or does it go into the intake horizontally?

Also, to confirm, the Cleveland firing order is counter clockwise. The number one cyl is the front passenger. And the passenger bank is 1/2/3/4.
The driver side is 5/6/7/8 (front to back)

180 off may be the problem
I doubt the harmoic balancer is causing this issue.

'Mike'
73 Convertible - 351C/4V CC heads/4bolt/forged flat tops/comp 270/rhodes/mallory unilite/tri-power/hookers/glasspacks/c6/3.50 limited slip/Gear Vendors/Global West sub frames, strut rods and shelby style traction bars/ Rear sway bar/tilt steering (not original)

Pics of modifications included in:
  Reply
#3
The only engines I could find with that firing order are '70-ish Cadillac engines. If that is the correct firing order for your engine, and it is a Ford engine, someone installed a custom ground camshaft.



“If you can't explain it simply, you don't understand it well enough.”
--Albert Einstein
  Reply
#4
Interesting reading on this subject.

http://www.fordmuscleforums.com/all-ford...302-a.html
  Reply
#5
will e;284925 Wrote:Welcome to the forum.

Intersting problem for sure.

First, let's confirm you have a Cleveland engine. A picture would help. But can you verify if the number of valve cover bolts is 6 or 8 on each side? Also does the upper radiator hose go into the block vertically or does it go into the intake horizontally?

Also, to confirm, the Cleveland firing order is counter clockwise. The number one cyl is the front passenger. And the passenger bank is 1/2/3/4.
The driver side is 5/6/7/8 (front to back)

180 off may be the problem
I doubt the harmoic balancer is causing this issue.
Thanks for the reply will e. Where I goofed was the cylinder designation. I thought left bank was 2/4/6/8 and right bank was 1/3/5/7. I'll try this agiain! This information is even in the Chilton manual and I was looking right at itwhistling thumbThankyouyellow
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
  Distributor vacuum fitting for Motorcraft 4100 knn 1 108 01-02-2019, 03:58 PM
Last Post: c9zx
  Guage feed wiring harness question. Trying to repair after engine fire... 72sprint302 6 593 06-21-2018, 09:21 AM
Last Post: 72sprint302
  Engine fires only in start Ryunker 3 452 06-10-2018, 04:54 AM
Last Post: Ryunker
  Coolant overflow tank installation Jeff73Mach1 18 6,108 05-14-2018, 11:43 AM
Last Post: thomas1984
  Timing Chain the Culprit??? Studdley 19 807 04-24-2018, 09:33 PM
Last Post: Studdley
  Need Correct Engine Idle Speed 73StangCoupe 16 4,411 03-13-2018, 12:53 PM
Last Post: Don C
  Timing adjustment goforbroke 8 738 01-03-2018, 09:53 AM
Last Post: Stanglover
  distributor lubricant SteveO_71 2 515 05-16-2017, 08:10 AM
Last Post: SteveO_71



Users browsing this thread: 1 Guest(s)