• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Starting to miss/hesitate
#1
The carb on the mach 1 is an old Holley but I think it is getting worse with each drive. Last night, we adjusted the idle up 100 rpm and it was running smooth but upon acceleration, it wants to miss and hesitate...sounds like crap too. It's hard to explain but it sounds like it is cutting out under throttle, but it doesn't stall or anything. I'm not sure if it is a fouled plug, bad gas or the carb getting worse! Doesn't want to start easy either. What do you guys think?

[Image: 1gq8uo.png]
1971 Mach 1 - 306cid/C4 Bright Yellow
"Just relax, I've got a friend named Felix who can fix anything!" ~James Bond
  Reply
#2
check the gap between the accelerator pump & linkage, accelerator diaphragm damaged, float level low,also if you screw in the mixture screw and it still runs the power valve is leaking. Just a couple of things to check

[Image: 2zdx09d.png]
Yea,Tho i cruise through the valley of the shadow of rice,I will fear no Turbo,For Torque art with me.Thy rods and crankshaft,they comfort me. Big Grin Robert
  Reply
#3
Mess with the carb LAST. The carb gets blamed for everything and adjusting it when something else wrong only adds to the problem.

Use a vacuum guage. Check for steady vacuum. If you don't have it there are all kinds of help guides on the internet.

I had a situation where it ran fine unless I GOT ON IT and then BOOM backfire. Turned out to be a fouled spark plug.

'Mike'
73 Convertible - 351C/4V CC heads/4bolt/forged flat tops/comp 270/rhodes/mallory unilite/tri-power/hookers/glasspacks/c6/3.50 limited slip/Gear Vendors/Global West sub frames, strut rods and shelby style traction bars/ Rear sway bar/tilt steering (not original)

Pics of modifications included in:
  Reply
#4
also check the spark plugs. Always a good indicator of what might be wrong. How is the timing on the engine?

Eric


[Image: a58hgh.jpg]
DRIVE IT DON'T STORE IT!
  Reply
#5
i would check you didn't lose spark on one cylinder first, double check your ignition wires and make sure everything is seated.
its not impossible for one ignition wire to vibrate itself out of the cap or one of the plugs.

you can also check timing and see if its still correct. you can also use the timing light to check firing on all 8 cylinders.

i had a petronix ignition where the magnetic ring went bad, and one cylinder was firing when it felt like it.

next i would look at the carb, make sure the accelerator pump is working. verify it squirts when the throttle is moved.

when the engine is running, you can shin a light down the ventures of the carb and increase the throttle and make sure the squirters are working and the ventures are releasing fuel.

before you tear the carb apart, you can also try:

if you check all the wires and check the timing and things still aren't right you could try throwing points on it and see if things change.

try a different coil, and see if the problem remains.

make sure the vacuum advance is working, try pluging off the advance and see if the problem goes away(could be a vaccum leak from the vacuum advance)
  Reply
#6
Thanks guys! Sounds like this could be quite a little gremlin to track down! Dad and I will rip into it this weekend! I also found an exhaust leak at the header collector flange that needs fixed also.

[Image: 1gq8uo.png]
1971 Mach 1 - 306cid/C4 Bright Yellow
"Just relax, I've got a friend named Felix who can fix anything!" ~James Bond
  Reply
#7
72HCODE;25097 Wrote:i had a petronix ignition where the magnetic ring went bad, and one cylinder was firing when it felt like it.

I had the same thing happen to my petronix distributor with the ignitor 3 I put my old distributor back on that had an ignitor 2 in it and it purrs. I am sure I have a thread on hear with me complaining about one cylinder missfiring.

Eric


[Image: a58hgh.jpg]
DRIVE IT DON'T STORE IT!
  Reply
#8
I've had a bad coil cause driveability problems before. I went through 2 of the POS yellow-top repro coils before going to O'Reilly Auto Parts and purchasing a genuine Autolite coil. When the air cleaner is on, you can't tell it doesn't have a yellow top. And it works reliably.
  Reply
#9
It has a fairly new Pertronix coil on it. I hope it didn't go bad already...LOL

[Image: 1gq8uo.png]
1971 Mach 1 - 306cid/C4 Bright Yellow
"Just relax, I've got a friend named Felix who can fix anything!" ~James Bond
  Reply
#10
rocketfoot;25307 Wrote:It has a fairly new Pertronix coil on it. I hope it didn't go bad already...LOL

if only one cylinder is misfiring the coil is not the problem. Put a timing light on all the spark plug wires one after the other if one of them has the light flashing erratically you found the culprit.


Eric


[Image: a58hgh.jpg]
DRIVE IT DON'T STORE IT!
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
  Starting Problems icejawa 56 2,783 05-17-2017, 08:33 PM
Last Post: Don C
  Starting Digdugjake 19 977 11-09-2016, 08:21 PM
Last Post: midlife
  Issues starting and accelerating Lekrut 9 954 03-11-2016, 10:44 PM
Last Post: Lekrut
  Starting issues Chopper 11 1,132 10-15-2015, 10:35 AM
Last Post: Chopper
  Sounds when starting the car and running without a key kindersmach 7 923 02-15-2014, 01:02 AM
Last Post: JimNiki
  starting question chargis1973 27 2,534 09-27-2013, 04:45 AM
Last Post: chargis1973
  Starting problems jb73Mach 7 953 09-20-2013, 05:15 PM
Last Post: 1973stang
  Starting issues Dashbrazil 39 6,129 11-04-2012, 05:43 PM
Last Post: blkulis



Users browsing this thread: 1 Guest(s)