• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Starting issue
#1
Stop 
OK this one is driving me crazy,  got random starting issues.   I drive it probably 10 times a week, and it happens once or twice. Turn the key and nothing, got radio, lights, door buzzer.   After it happens let it sit for 1 to 15 minutes and it starts right up. This happens when it's been sitting overnight also.  
The car has a rebuilt 351, everything underhood is new, rebuilt auto transmission with shift kit, fuel injection Fitech, new fuel tank, new fuel lines, wilwood brakes, new rear end, drive shaft, posi etc. etc.   Could this be the neutral safety switch?????????? It wasn't replaced
  Reply
#2
Ignition switch, neutral safety switch, or solenoid. Could also be a corroded battery terminal, connection, or ground.



“If you can't explain it simply, you don't understand it well enough.”
--Albert Einstein
  Reply
#3
(09-16-2018, 06:38 PM)Don C Wrote: Ignition switch, neutral safety switch, or solenoid. Could also be a corroded battery terminal, connection, or ground.

Those were my thoughts as well.

Let me check your shorts!
http://midlifeharness.com

[Image: Flamicon2.jpg]


[Image: oldfart.png]
  Reply
#4
(09-16-2018, 07:32 PM)midlife Wrote:
(09-16-2018, 06:38 PM)Don C Wrote: Ignition switch, neutral safety switch, or solenoid. Could also be a corroded battery terminal, connection, or ground.

Those were my thoughts as well.
Thanks Don,

Battery is new, all cables are new, solenoid is new. so I'll check out the Ignition switch, also the neutral safety switch.
  Reply
#5
There's been a lot of problems with new solenoid failures lately, so don't rule it out. New doesn't mean good anymore, especially with electrical items.



“If you can't explain it simply, you don't understand it well enough.”
--Albert Einstein
  Reply
#6
I sometimes have nothing when I turn the key to start, and have to bump my shifter a bit. Neutral safety switch probably needs a little adjustment.

run_horse Run Horse Run!
John 72 Q Code
  Reply
#7
(09-16-2018, 06:38 PM)Don C Wrote: Ignition switch, neutral safety switch, or solenoid. Could also be a corroded battery terminal, connection, or ground.

Cannot stress enough the importance of a good ground. Make sure you have a good solid  battery -> fender apron -> engine ground.


  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
arrow Lighting Issue Don614856 12 285 09-19-2018, 05:59 PM
Last Post: NOT A T5
  Starting issues bigfootlarry 3 589 12-12-2015, 12:05 PM
Last Post: Chris Womack
  car not starting chefabg123321 5 649 12-09-2015, 07:44 PM
Last Post: will e
  No starting bigfootlarry 31 2,194 12-02-2015, 07:56 PM
Last Post: Mikes73
nuke Help with overheating issue :( PolishedTurd 14 2,024 06-17-2015, 08:47 PM
Last Post: EBSTANG
  Heat Issue naa10104 12 1,319 09-04-2014, 03:12 PM
Last Post: 73vertproject
  Staggered shock exhaust issue 71JCode 14 2,338 09-22-2013, 11:06 PM
Last Post: 71JCode
  Headers without the clearance issue CMasters210 21 2,822 09-01-2013, 07:57 PM
Last Post: thunderguns71



Users browsing this thread: 1 Guest(s)