• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
server reboot
#1
We had a sever reboot and crash something. Barry sent me the following: Never mind...I see it. A server reboot caused a few SQL tables to crash. I am repairing them now...be back up in a few minutes!

Should be good to go now...I just talked to the host and they are still having issues with some network hardware that caused some servers to shut down improperly this morning. That is what caused the tables to crash. It happened on another forum I run also!

All systems are GO now!

Barry
  Reply
#2
Tnfastbk;105544 Wrote:We had a sever reboot and crash something. Barry sent me the following: Never mind...I see it. A server reboot caused a few SQL tables to crash. I am repairing them now...be back up in a few minutes!

Should be good to go now...I just talked to the host and they are still having issues with some network hardware that caused some servers to shut down improperly this morning. That is what caused the tables to crash. It happened on another forum I run also!

All systems are GO now!

Barry
Sorry guys...the number 1 rule with computer stuff is that issues WILL arise! It how well you handle them that makes a difference! LOL!

[Image: 1gq8uo.png]
1971 Mach 1 - 306cid/C4 Bright Yellow
"Just relax, I've got a friend named Felix who can fix anything!" ~James Bond
  Reply
#3
Looks like my original account got wiped out (my posts now show as Unregistered user). Sad

Oh well, recreated it. *shrugs* Undecided

Rich
  Reply
#4
That's odd...the crashed table had nothing to do with usernames or accounts. Your issue may be something unrelated.

[Image: 1gq8uo.png]
1971 Mach 1 - 306cid/C4 Bright Yellow
"Just relax, I've got a friend named Felix who can fix anything!" ~James Bond
  Reply
#5
rocketfoot;105551 Wrote:That's odd...the crashed table had nothing to do with usernames or accounts. Your issue may be something unrelated.
Yeah, probably. I remember this morning seeing the SQL db errors. I refreshed a few times. Finally the forums came back and noticed I wasn't logged in. So I tried logging in but no go. Finally tried resetting my password and the error popping up saying I no longer have an account. So I checked out a few threads and all my posts were listed as "Unregistered". Maybe the db didn't like me poking it during the downtime and thought my user ID was going rogue and it laid the smackdown on my account. Angel

Oh well, no big deal. Big Grin

Rich
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
  Cannot connect to server error on time warner mach1000 10 780 10-22-2016, 04:46 AM
Last Post: rocketfoot
  Server Problems! rocketfoot 20 3,258 08-24-2011, 05:28 PM
Last Post: OLE PONY
  Server maintenance tomorrow! rocketfoot 7 1,688 01-14-2011, 06:08 AM
Last Post: rocketfoot



Users browsing this thread: 1 Guest(s)