• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
reverse lights
#1
i'm a little stumped after redoing miles of wires, and trying to decode the original owners esoteric sense of wiring and wiring around everypart possible, i have gotten the car about ready for inspection. my one concern is my reverse lights, when put into reverse the reds come on but not the whites. my reverse sensor and neutral sensor seem to be unplugged...but there are wires around them as well , i cant figure out where the whites are unplugged this seems obvious but after doing my blinkers hazards brakes its still nt working? any ideas at all?
  Reply
#2
Use the DATA link above (at top of page) and look up the wiring for your car
  Reply
#3
Can you post a picture of what you're looking at? I'd be happy to compare it to mine if you can give me an idea of where to look.

Doc
Doc

[Image: 6y14ea.jpg]

Project started 8-7-10
Completed: All new suspension, rebuilt 351C H Code bored .030 over with mild cam and intake, new 3.50 TracLok, custom exhaust system
Current "mini-project": interior upgrade Undecided
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Dash Lights yellowmach351 18 514 01-27-2017, 10:28 AM
Last Post: Stanglover
bulb Power windows stopped working, Gauge cluster lights don't work Neubonik 3 177 12-16-2016, 12:05 PM
Last Post: Carolina_Mountain_Mustangs
  Flickering lights jpaz 10 472 10-31-2016, 10:20 PM
Last Post: 71fast
  Gauge reads hot with lights on VegasFastback 2 243 09-18-2016, 11:04 PM
Last Post: will e
  dim lights and slowflasher machman_73 3 253 09-17-2016, 01:19 AM
Last Post: machman_73
  No radio lights jpaz 6 463 07-02-2016, 06:31 PM
Last Post: midlife
  Oil and belt lights come on and nothing else Sabertooth 2 308 03-13-2016, 06:48 PM
Last Post: midlife
  Any advice o making 73 dash lights brighter ustang73 22 1,715 03-09-2016, 02:41 PM
Last Post: Jeff73Mach1



Users browsing this thread: 1 Guest(s)