• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
reverse lights
#1
i'm a little stumped after redoing miles of wires, and trying to decode the original owners esoteric sense of wiring and wiring around everypart possible, i have gotten the car about ready for inspection. my one concern is my reverse lights, when put into reverse the reds come on but not the whites. my reverse sensor and neutral sensor seem to be unplugged...but there are wires around them as well , i cant figure out where the whites are unplugged this seems obvious but after doing my blinkers hazards brakes its still nt working? any ideas at all?
  Reply
#2
Use the DATA link above (at top of page) and look up the wiring for your car
  Reply
#3
Can you post a picture of what you're looking at? I'd be happy to compare it to mine if you can give me an idea of where to look.

Doc
Doc

[Image: 6y14ea.jpg]

Project started 8-7-10
Completed: All new suspension, rebuilt 351C H Code bored .030 over with mild cam and intake, new 3.50 TracLok, custom exhaust system
Current "mini-project": interior upgrade Undecided
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
fyi LED TAIL LIGHTS Melfunctions 11 430 05-17-2017, 11:24 PM
Last Post: goodnigh
  Heads UP! Poor quality control check on 71-72 front parking lights/flashers 72 H-code 1 105 05-16-2017, 06:23 PM
Last Post: pedstagn71
  Dash lights went out piper62j 5 220 05-09-2017, 08:37 PM
Last Post: piper62j
  Tail Lights 72FastbackWNC 3 213 05-07-2017, 06:40 AM
Last Post: goodnigh
  Back Up lights/NSS wiring 73 FMX Tataocb 6 187 03-31-2017, 12:10 PM
Last Post: Don C
  Dash Lights yellowmach351 18 735 01-27-2017, 10:28 AM
Last Post: Stanglover
bulb Power windows stopped working, Gauge cluster lights don't work Neubonik 3 250 12-16-2016, 12:05 PM
Last Post: Carolina_Mountain_Mustangs
  Flickering lights jpaz 10 602 10-31-2016, 10:20 PM
Last Post: 71fast



Users browsing this thread: 1 Guest(s)