• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Power Steering Belt and Pulley Sizes
#1
So last Summer I woke up the  73 MachI that had been sleeping in the garage for the last 15 years. Did the usual fuel dump, fluid changes, general tuneup, rebuild of the leaky Holley square bore (a whole other story) and generally got things working for a short drive and then be able to start her every now and then. When I went to replace the belts, the Alt belt was just fine, but, the P/S-Fan belt was so long I ran out of adjustment on the P/S Pump bracket. Kept sizing down and ended up 2" smaller by the time I got a fit. Figured it was something to do with the parts and pulleys but good enough for now.



So this Summer was time to dig in a little deeper and clean up the engine bay and replace, as needed, some of the 45 year old parts. Took off almost everything from the front. Great time to revisit the belt size question. Cleaned the P/S pump and found a readable tag on the back............for a 65/66 Galaxy. FoMoCo casting on the front of the pump was also for a 1965. P/S Pulley is marked DOAR-A. I had this car for 40 years and don't remember doing that. So much for date correct. LOL.


Strike 1.




Looked at the Fan pulley next. Mine is marked D1AE-8509-AA. Went to the MustangTek site to do research. Seems most of the pulley info stops at 72, and nearly all of the data is not confirmed. But if I use data that is there it points to both these pulleys (Fan and P/S) being for an AC equipped vehicle, which mine is not.


Strike 2.




Occurred to me that I can get data from my build sheet, which has info about pulleys and belts. Although the numbers for the belts on the sheet is something I don't understand, it was clear that the Fan pulley called for was  8509-BA. Pulled about 6 other 73 build sheets online and think I confirmed that a BA was for Non-AC vehicles. BA pulley is about 1" larger than the AA.


Strike 3.




I think I read every post here with the word "pulley" in it but........the question(s) are:





1. Does any one see a problem with running as it is except it is not "correct" and it runs the P/S pump and "killer" fan at a different speed? Would I need to change both pulleys to use the correct belt?





2. Is the reseviour in the picture correct for a 73 351C.....except I am missing the Index bracket (which I would like to get sometime). I still have the "S" shaped adapter on the pressure hose. Also missing one of the bolts that holds the pump to the mounting bracket.

[Image: 20190729-184104.jpg]



3. Is there a source for the covering for the short hose that runs to the cooler? Mine looks horrible.



[Image: 20190801-045153.jpg]
  Reply
#2
"3. Is there a source for the covering for the short hose that runs to the cooler? Mine looks horrible."
to answer this question Call Don at OMS he should have it

http://www.ohiomustang.com/store/order_p...temid=2927

And ask him about the other things you are missing I think you would be surprised how much he can help.
  Reply
#3
(08-04-2019, 03:59 PM)rio1856 Wrote: "3. Is there a source for the covering for the short hose that runs to the cooler? Mine looks horrible."
to answer this question Call Don at OMS he should have it

http://www.ohiomustang.com/store/order_p...temid=2927

And ask him about the other things you are missing I think you would be surprised how much he can help.
That looks like exactly what I need. Will put ma BIG list together to send to Don.
Thanks
  Reply
#4
Just run a P/S belt sized for an A/C car. It will turn the water pump at a higher speed, but will otherwise operate just fine. You can always swap to the correct pulley later.

The pump has the correct reservoir, pump itself could have been swapped at any point prior to your ownership.

Sounds to me that the car potentially could have been engine-swapped at some point. Have you confirmed the VIN stamping on the block?


  Reply
#5
That was what I was thinking. Just run with a belt that fits and slowly look for a correct set of pulleys and swap all at once. Good to know at lease the back side of the pump is correct and just missing a bracket??. Thinking I did the swap when 2 kids, 1 car, and 0 dollars equals quick fix with junkyard parts. Looks like my work back in the day when I only needed to keep track of 5 bolts, lost one, and put in what I had on hand.

I picked up this car back when she was 7 years old, but by then the PO had already placed a Holly square bore on top of the Ford spreadbore intake. Never did fit right. No adapter and lots of gaskets on top of each other to get it to seal. Any other work, good or bad, I an pretty sure is all on me.

Over the last year, using info from this site, I did get into the VINs and casting codes. I was able to locate original partial VIN on the block and the 4 speed toploader case. Still has the original steel tags on tranny and rear, and 4dot heads and dizzy were cast just prior to build date. (Dec 72 for a Feb73 build). The intake has always been in doubt. Has the correct form for a 73 Cleveland spread with the EGR channel on the right (Passenger) side, but was cast in May of 72 and the Engineering number is handstamped. Never could figure that out.
  Reply
#6
One thing I found out when cleaning up my Mach 1 this year. The PS pump pulley on a 73 is smaller diameter than on 72. I do have AC, big alternator so I do not know if that makes a difference or not. I did not get pics of the numbers on the pulleys. I never could get the pulley off the PS pump to add new seal kit. I broke one puller and never did get it to more even with heat. I gave up and put a pump off a 72 for now.
I just went and looked at the Osborne chassis assembly manual and it only lists one PS pulley for the 351 C 2-V or 4-V with or without AC. Same for all looks like DOAR 30673A. If you have one of them you understand how sorry the printing is.


When a man is in the woods and talks and no women are there is he still wrong??
Tongue
David
  Reply
Share Thread:  


Possibly Related Threads…
Thread Author Replies Views Last Post
  1971-1973 Mustang 351C 2V Alternator Belt length (or link which to buy) Iku64 2 142 08-12-2019, 11:44 AM
Last Post: Iku64
  The Mystery of the Power Brake Booster Carolina_Mountain_Mustangs 7 337 08-02-2019, 02:49 PM
Last Post: 73429mach
  Steering Wheel Puller advice needed baz70 18 729 04-18-2019, 06:21 PM
Last Post: Fabrice
  Vacuum Hose Sizes, what is correct size? List? andy72 4 423 03-22-2019, 02:39 PM
Last Post: Stanglover
  Power Steering Pump needs replacing 1972 andy72 8 499 02-22-2019, 11:52 PM
Last Post: Bentworker
  Steering Column Rebuild Kilgon 0 298 02-14-2019, 07:45 PM
Last Post: Kilgon
  steering wheel question nailpounder 8 702 02-01-2019, 06:46 PM
Last Post: nailpounder
runninpony Power Top Pump NOT A T5 6 485 11-25-2018, 04:22 PM
Last Post: NOT A T5



Users browsing this thread: 1 Guest(s)