• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
'Normal' operating temps
#1
Hi all,
Just completed the conversion to an electric fan setup on my '71 M code.  As part of the installation I now have a digital temperature readout from the fan controller and noticed the temp gauge in the car seems to read high, or at least higher than my previous '68-'69 Mustangs.  For instance, when the gauge in the car reads half way, the digital temp readout is 172F.  When the gauge reads 2/3, digital readout is 180F and when the gauge is almost full scale, the digital readout is 194F. 

The thermostat is a 180F unit so I would expect the car's normal operating range to be something like 180F-190F.  As a result the gauge reads around 2/3 scale most of the time which is not what I'm used to.  Is this typical for a '71 or is my gauge reading too high due to either a gauge or sender malfunction?


Cheers,
Brian
  Reply
#2
The factory gauge functions entirely on fluctuations in resistance, the variable resistance in the sending unit, resistance in the wiring, how well the ground is of the sending unit, engine block, and gauge, resistance of any connectors, and setting of the instrument voltage regulator determines what your gauge reads. So, factory gauges are notoriously inaccurate.

That said, it sounds like your gauge is working fairly well. I would verify the readings you're getting from the digital readout with an infrared thermometer aimed at the base of the thermostat housing.



“If you can't explain it simply, you don't understand it well enough.”
--Albert Einstein
  Reply
#3
+1 on Don's post. The replacement sending units are notorious for not being the correct resistance. As for the 180 T-stat, the temp will rise about 10-15 degrees above 180 before it is fully open. As thing cool down, the T-stat will be fully closed at 180 degrees. Chuck
  Reply
#4
(02-17-2019, 09:30 AM)Don C Wrote: it sounds like your gauge is working fairly well. I would verify the readings you're getting from the digital readout with an infrared thermometer aimed at the base of the thermostat housing.

(02-17-2019, 02:38 PM)c9zx Wrote: +1 on Don's post. The replacement sending units are notorious for not being the correct resistance. As for the 180 T-stat, the temp will rise about 10-15 degrees above 180 before it is fully open.

Thanks guys.  I will double check the readings but I suspect the fan controller readout will prove to be more accurate (matched sensor and gauge vs. old factory gauge, wiring and who knows what temp sender unit).

I read on another forum that these cars were originally specced with 192F thermostats with the intention of the motors operating at 190-200F.  If that's the case, mine is well within normal range and the sender is most likely reading too low a resistance at warmer temps which would cause the higher than expected gauge reading.  There's a chart over at allfordmustangs.com which plots resistance vs. temperature for a range of senders (both factory and aftermarket) which is useful for testing purposes.


Cheers,
Brian
  Reply
#5
My temp gauge barely passes the first hash mark and takes five minutes to get there.

mike

[Image: 1_11_11_13_11_50_27.png]
  Reply
#6
(02-18-2019, 09:26 AM)goodnigh Wrote: My temp gauge barely passes the first hash mark and takes five minutes to get there.

mike

Thanks Mike.  Looking for actual block/rad temp numbers so I can compare when I get hold of an IR gun.

Did some quick checks on the sender yesterday and it seems to be reading a little low in terms of resistance.  Put an extra 6 ohm resistor in series with it which has shifted the gauge reading down the scale, so now would just like to check what actual temps other people are getting with stock-ish 351C 4V cars.


Cheers,
Brian
  Reply
Share Thread:  




Users browsing this thread: 1 Guest(s)