• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Fire, Go Figure?
#1
Today was the day, after two years of restoring, I planned to back the Mach 1 out of the shop. I have been running the car for a year now in the shop while up on blocks. I put the wheels on it and lowered it down off the blocks, try starting it and it will not run. Now ain't this grand? It's not getting any fire. I had bought a Pro Comp distrubutor, coil and 6AL box. A year ago to get it running. It's had no problem for a year. Had it started 2 days ago. The box is lighting up. The coil doesn't light up with a test light. I've checked all the connections. I read that the module in the distributor can go bad if you have a bad ground. Course I had a bad ground. Any body have any ideas?

72 Q Code Mach 1, 351C, Toploader.
69 Torino GT Convertible, 351W, FMX
03 Anniversary Harley Davidson
31 Deluxe Tudor
91 F350 Lariet Crewcab 4x4, 460, automatic
2012 Escape 4x4
92 Feature Edition Mustang
82 F100 Shortbed
  Reply
#2
Borrow a module and see what happens. But that's what it sound like

[Image: 2rr7aiv.png]

Just cruising along minding our own business when BAM!!! The LAWS show up.
  Reply
#3
Ouch, has to be a bad ground! Good luck and let us know when you get that girl out on the road, can't wait to see final pics.

<img src="http://www.7173mustangs.com/gallery/1_12_09_14_10_32_45.png" />

- Nik
  Reply
#4
So you think it's a bad ground and it burned up the module inside the distributor?

72 Q Code Mach 1, 351C, Toploader.
69 Torino GT Convertible, 351W, FMX
03 Anniversary Harley Davidson
31 Deluxe Tudor
91 F350 Lariet Crewcab 4x4, 460, automatic
2012 Escape 4x4
92 Feature Edition Mustang
82 F100 Shortbed
  Reply
#5
That is usually the case. But verify all you connections. If it is, you don't want to wipe another one for the same reason

[Image: 2rr7aiv.png]

Just cruising along minding our own business when BAM!!! The LAWS show up.
  Reply
#6
markmel;36253 Wrote:That is usually the case. But verify all you connections. If it is, you don't want to wipe another one for the same reason

+ 1
  Reply
#7
oldmountainfarm;36243 Wrote:I had bought a Pro Comp distrubutor ...

Unfortunately i think we have found the problem.

73 conv. 460, D0VE large valve heads, Performer RPM manifold, Voodoo 227/233 cam, Holley 950 HP carb, C6 trans, 3.25 trak-loc.
  Reply
#8
I have to agree TommyK.

72 Q Code Mach 1, 351C, Toploader.
69 Torino GT Convertible, 351W, FMX
03 Anniversary Harley Davidson
31 Deluxe Tudor
91 F350 Lariet Crewcab 4x4, 460, automatic
2012 Escape 4x4
92 Feature Edition Mustang
82 F100 Shortbed
  Reply
#9
Just a note to those wiring things up. NEVER,NEVER,NEVER!!! hook up your ground until you verify that you have no short circuits. Hook up the positive cable to the battery. DO NOT HOOK UP NEGATIVE untill you:
A. Verify with a meter from the negative terminal of the battery to grond on the car that there is NO VOLTAGE. OR
B. Do the same thing with your 12V test light and verify it doesn't light. If you have neither you can do the same thing with an extra light bulb and socket.
I've seen too many great projects go up in smoke for not performing this simple test.

[Image: 2rr7aiv.png]

Just cruising along minding our own business when BAM!!! The LAWS show up.
  Reply
#10
markmel;36306 Wrote:Just a note to those wiring things up. NEVER,NEVER,NEVER!!! hook up your ground until you verify that you have no short circuits. Hook up the positive cable to the battery. DO NOT HOOK UP NEGATIVE untill you:
A. Verify with a meter from the negative terminal of the battery to grond on the car that there is NO VOLTAGE. OR
B. Do the same thing with your 12V test light and verify it doesn't light. If you have neither you can do the same thing with an extra light bulb and socket.
I've seen too many great projects go up in smoke for not performing this simple test.

I've never heard that bit of advice, sounds like good reasoning!
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
  Engine won't fire up with Sniper Fabrice 25 1,397 08-26-2017, 01:12 PM
Last Post: Don C
  Help...Initial Fire Up Problems SalmonTex 6 410 02-06-2017, 05:19 PM
Last Post: midlife
  Can I figure out my gear ratio from this? cazsper 9 721 12-05-2016, 02:18 PM
Last Post: Jeff73Mach1
  Rebuilt Engine Fire Up manyo 4 742 11-14-2014, 05:20 PM
Last Post: Jeff73Mach1
  Help me figure out what's wrong with my C6 jjr329 17 2,862 09-03-2013, 12:22 AM
Last Post: MeZapU
  First Fire Up!! Yahoo! 73vertproject 16 2,116 04-15-2012, 08:12 PM
Last Post: OLE PONY



Users browsing this thread: 1 Guest(s)