• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New Engine Sounds YouTube
#1
In my post of a video from the 'new engine sounds', the first video has been removed, the one of the whole engine. Something about "embedding removed by request". I did not request anything. The second video from the rear works fine.

mike

[Image: 1_11_11_13_11_50_27.png]
  Reply
#2
When I'm at work I get the BIG RED HAND!!! and can't get to the sight. Something about something embedded. I'll get with Rocketfoot and see if he knows what it's all about.

[Image: 2rr7aiv.png]

Just cruising along minding our own business when BAM!!! The LAWS show up.
  Reply
#3
markmel;41333 Wrote:When I'm at work I get the BIG RED HAND!!! and can't get to the sight. Something about something embedded. I'll get with Rocketfoot and see if he knows what it's all about.

Yeh, the second video works fine.
It was bad video/audio content anyway
but it got the point accross.

mike

[Image: 1_11_11_13_11_50_27.png]
  Reply
#4
Tried to edit the post and upload the video again and got the same message.
"removed by request". Don't know what is up with that.

Just viewed the video on YouTube and it works fine.

mike

[Image: 1_11_11_13_11_50_27.png]
  Reply
#5
markmel;41333 Wrote:When I'm at work I get the BIG RED HAND!!! and can't get to the sight. Something about something embedded. I'll get with Rocketfoot and see if he knows what it's all about.

Seems to be working if you click on "youtube" and then replay.
The engine is not even tuned yet.

mike

[Image: 1_11_11_13_11_50_27.png]
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
  FACEBOOK, TWITTER, YOUTUBE, MENU BAR turtle5353 9 307 12-07-2017, 10:02 PM
Last Post: turtle5353
  YouTube Video goodnigh 4 664 06-17-2016, 12:35 AM
Last Post: goodnigh
  Youtube Video Gallery rocketfoot 1 997 10-12-2010, 07:37 PM
Last Post: rocketfoot



Users browsing this thread: 1 Guest(s)