• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New Carb No Start
#1
Hey again everyone,

So I've got a new Holley Demon 750 CFM carb installed on my 71 Mach 1 (351-4V, 4 speed). The car started hours before when I had the crappy edelbrock carb on there. With the new Demon on there the car will crank endlessly and not catch at all. I've got my distributor vacuum line hooked up to the port on the front, brake booster vacuum line is plugged into the port on my edelbrock intake manifold. 

Things I have already tried:
-Turning mixture screws all the way in then backing out 2 turns
-Put some starting fluid in the carb
-Checked ignition coil leads, choke connections, they all read around 12V


This is actually the first time I've installed a carb by myself so I bet I did some idiots mistake
Thanks in advance
  Reply
#2
If it didn't fire with the starting fluid I would say you have an ignition problem. You might have bumped the distributor and turned it or dislodged the cap (which could also break the rotor) or spark plug cables. I would get a cheap spark plug tester from Harbor Freight and see if you have any spark.



“If you can't explain it simply, you don't understand it well enough.”
--Albert Einstein
  Reply
#3
When you have ump the gas can you see it squirt gas in the carb? You either have a no fuel or ignition issue.

'73 Grandé H Code. Headman long tube headers, T-5 Transmission, 3.70 Traclok, Lowered 1" all around, Aussie 2v heads w/ 2.19 intake, 1.71 exhaust, screw in studs, full roller cam 608/612 lift 280/281 duration LSA 112, Quick Fuel 750 CFM double pumper, AirGap intake.

'73 F code convertible. Bright red. Needs total restore. (IE HOT MESS)

- Jason
  Reply
#4
yep it squirts, maybe i flooded it
  Reply
#5
As the car was running and if you have fuel at the carb, before touch ignition, I'd first remove one plug to see if not flooded.
If not, then its really an ignition issue and you must have disconnected of changed something.

if flooded, (after a plugs clean up session, gap check) try the idle mixture by 1/4 turns increment vs 2 turns right away and no air filter.
if you then still have nothing, its also ignition.

[edit] I see you posted the same minute I did Smile Yes check the plugs first

73 modified Grandé 351C. Almost done. 
71 429CJ. In progress
  Reply
#6
You may have accidentally separated the ignition plug harness (when doing the throttle cable). (right behind the DS valve cover)

RIght now, I would run a wire from the battery to the + of the coil and try. If it fires, you have a wiring issue. Because with starting fluid and spark IT SHOULD fire.

Mark
  Reply
#7
I tried jumping the ignition + post to the battery and it still wouldn't start. The plugs I had in the car are copper and they look a bit fouled, I'll get some new ones but I doubt the problem will let me win that easily. I'll check the wiring behind the throttle cable again
  Reply
#8
To check if you have spark insert a screw driver into the plug boot and hold it near ground to see if you see sparks while cranking the engine (do not touch the ground just leave a small gap).

Sent from my SAMSUNG-SM-G930A using Tapatalk

        [Image: 20160929_171923_edit2_small.jpg]

1971 M-Code Mach 1 w/Ram Air, 408 stroker, 285/291 0.558" roller cam, Blue Thunder intake, TKO600, Hooker headers with electric cut-offs, FiTech EFI w/ RobBMC PowerSurge pump
4-wheel disc brakes
  Reply
#9
I'm not getting spark but the wire going to the + post on the ignition coil is getting 12V
  Reply
#10
Either your coil is bad or your points aren't opening and closing, or if you have a Pertronix it is bad, or your condenser is bad, or the ground wire is missing inside the distributor that grounds the breaker plate, or the high voltage cable from the coil to the distributor is bad or disconnected, or your rotor inside the distributor is bad, or the distributor cap center contact is bad.

A lot of possibilities, just go through them systematically, so you don't miss something.



“If you can't explain it simply, you don't understand it well enough.”
--Albert Einstein
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
  Engine fires only in start Ryunker 3 355 06-10-2018, 04:54 AM
Last Post: Ryunker
  Hot start troubleshooting Tucaz520 41 1,107 06-09-2018, 01:43 PM
Last Post: boilermaster
  No fuel can't start. mweeps 1 269 05-19-2018, 11:38 AM
Last Post: Don C
  Time For New Carb? icejawa 35 1,684 02-08-2018, 05:26 PM
Last Post: Ron Tanzi
  No crank/no start woodsnake 10 951 12-17-2017, 10:53 PM
Last Post: woodsnake
  Carb Rebuild issues, please help! sciabola13 15 1,520 10-13-2017, 04:03 AM
Last Post: thomas1984
  Mustang won't start! rocketfoot 12 1,456 08-16-2017, 02:01 PM
Last Post: Twins
  4V Carb with 2V Intake 72FastbackWNC 2 791 06-16-2017, 09:00 AM
Last Post: TheRktmn



Users browsing this thread: 1 Guest(s)