FAQ Forum Help Section
Back to the FAQ Index
Contact Form
Forum Rules
If you have any questions or problems, feel free to post in the proper FAQ Thread!

Question Answer
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MYBB Forum Help Section
rocketfoot

*
Forum Admin
Joined: Jul 2010
Posts: 4,024

Reputation: 85

Region: Northeast
Location: Latrobe, PA
Custom User Image: [Image: PAadmintag2.png]
#1
MYBB Forum Help Section
This is not the most informative help section, but it may be of some use to members!

http://www.7173mustangs.com/misc.php?action=help
[Image: 1gq8uo.png]
1971 Mach 1 - 306cid/C4 Bright Yellow
1972 Coupe - 306cid/C4 Gold Glow (in restoration phase)
01-07-2016, 02:11 PM
  Website   Find   Reply


Comments
#2
I need some help posting some pictures of 1971 Mustang I am trying to sell
  Reply
#3
rocketfoot;251044 Wrote:This is not the most informative help section, but it may be of some use to members!

http://www.7173mustangs.com/misc.php?action=help

When I want to upload pictures of my mustangs to my profile page folders it says my image is too large. How do I make it smaller? Thanks, Mike. PS I don't understand what the Do not Subscribe to this thread means. What is the difference in Do not subscribe and Subscribe. What does it actually mean? And what is TinyPic Plugin?
  Reply
#4
1973Mach1-460;269558 Wrote:When I want to upload pictures of my mustangs to my profile page folders it says my image is too large. How do I make it smaller? Thanks, Mike. PS I don't understand what the Do not Subscribe to this thread means. What is the difference in Do not subscribe and Subscribe. What does it actually mean? And what is TinyPic Plugin?

The image file size is what you're running up against. You'll need to reduce the size of the image (either dimensionally, or by resolution) to bring the file size down to within the acceptable size limit.

When you 'subscribe' to a thread, you'll receive an e-mail notification any time someone replies to the thread - if you want to receive e-mail notification, click the 'Subscribe' button, and you'll know when someone posts a new comment. The default setting is "Do Not Subscribe," because otherwise everybody would get slammed with full mailboxes as a result. It's useful if you ever post a question or something else that's important to you (like selling or wanting to buy something, Car of the Month nominations, etc.) - you'll know if someone replied back even if you're away from the forums when it happens.

The TinyPic Plugin is a little weird - I don't know that I've actually had any luck with it myself.

Hope this helps.
Eric

[Image: mach1sig2.gif]
  Reply
#5
rocketfoot;251044 Wrote:This is not the most informative help section, but it may be of some use to members!

http://www.7173mustangs.com/misc.php?action=help

I put my Mach 1 in the Gallery and wrote about it as well. When I read what I wrote I noticed that there were some weird characters and letters in one of my sentences that I didn't put there. I tried to edit them out but when I went to the sentence they were not there. When I went back to read the post it was still there. The story was in the gallery for 1973Mach1-460 and titled The Adventures of Michael Rowland's 460 Mach 1. Thanks, Mike.
  Reply
#6
1973Mach1-460;269624 Wrote:I put my Mach 1 in the Gallery and wrote about it as well. When I read what I wrote I noticed that there were some weird characters and letters in one of my sentences that I didn't put there. I tried to edit them out but when I went to the sentence they were not there. When I went back to read the post it was still there. The story was in the gallery for 1973Mach1-460 and titled The Adventures of Michael Rowland's 460 Mach 1. Thanks, Mike.

I checked your description, and you didn't do anything wrong. The "&" character in "B&M" didn't translate correctly through the HTML on the page - sometimes that happens when you 'cut-n-paste' from another post. I tried to fix it through editing, but there was no 'save' button available for me, so the 'edit' didn't take.

We're working on finding a way to fix it.
Eric

[Image: mach1sig2.gif]
  Reply
#7
I placed an ad in the Parts for Sale forum and want to add a couple of pictures. I clicked on the tinypic plugin and it said Success but the picture was not added to the ad. I need help. Thanks.
  Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  Creating your forum Garage rocketfoot 0 2,031 01-28-2011, 03:39 PM
Last Post: rocketfoot


Trivia Forum
Powered By XThreads