• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
More Electrical/Idle Problems
(05-29-2018, 05:12 AM)Fabrice Wrote: Very happy for you that you finally killed these gremlins @icejawa!

I'm really not surprised these halogens bulbs/headlight line were part of your problems.
Will not say "I told you so", because its obvious more issues were at play here.

For the sake of "completeness", could you post a pict of the halogens and the wattage, brand/type etc?
As these are for sale pretty much everywhere, chances are high someone will get himself in same trouble.

[I do occasionally get a fluke where the hazards don't flash, they just stay lit, but I think that has something to do with the rough idle.]
If its not constant (sometimes ok,  because engine generates other vibs depending on rpms), if you have disconnected the flasher at some point, recheck/brush/clean its connection and ground. Otherwise chances are high this is just a bad contact at one of the bulbs sockets either at tail or front.

I actually still have the halogens in the car right now and they seem to be working. It was the incorrect sport lamp bulbs the idiot mechanic put in there when he effed my car up.
  Reply
1157 bulbs in a 71 sportslamp doesn't work well, as that is a 2 filament bulb with the ground on the case. The sportslamp socket has two pins only at the base, so there was no way for the bulb to be grounded. Poor electrons probably went bananas trying to find a way home or got caught up in traffic, slowing the voltage down to a crawl.

Let me check your shorts!
http://midlifeharness.com

[Image: Flamicon2.jpg]


[Image: oldfart.png]
  Reply
Share Thread:  


Possibly Related Threads…
Thread Author Replies Views Last Post
  1971 Brake Problems VasiliBrown 13 2,266 07-05-2018, 07:41 AM
Last Post: VasiliBrown
  Need Correct Engine Idle Speed 73StangCoupe 16 5,249 03-13-2018, 12:53 PM
Last Post: Don C
  Another Rough Idle thread! Help! sciabola13 24 2,356 02-16-2018, 03:56 PM
Last Post: sciabola13
  Starting Problems icejawa 56 4,737 05-17-2017, 08:33 PM
Last Post: Don C
  Intermittent full electrical power outage Justin71 11 1,382 01-03-2017, 09:13 AM
Last Post: jpaz
  Battery not charging...alternator/electrical help please! Mach 5 1,891 12-30-2016, 07:05 PM
Last Post: rutkak
  Cold Start Problems on 72 JRL 6 1,123 10-28-2016, 05:07 PM
Last Post: JRL
  [Solved] 351c Idle Worsens Until it Dies NewAgeMuscle 7 1,931 10-15-2016, 12:21 AM
Last Post: NewAgeMuscle



Users browsing this thread: 1 Guest(s)