• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Missing photo's in older thread
#1
Checked my quarter window tutorial in the aesthetics tutorial section and all of the linked photo's are missing after the upgrade. Do I need to edit and add them back in?

Brett
[Image: stangprofile3.jpg]
  Reply
#2
(02-08-2017, 01:07 AM)Flatback72 Wrote: Checked my quarter window tutorial in the aesthetics tutorial section and all of the linked photo's are missing after the upgrade. Do I need to edit and add them back in?

You might have to...I think there was another problem with the old image uploader and Tinypic...I did notice some pics missing even before the upgrade.

Sorry for the inconvenience but any website has these kind of quirks, it's the nature of the electronic beast!

[Image: 1gq8uo.png]
1971 Mach 1 - 306cid/C4 Bright Yellow
"Just relax, I've got a friend named Felix who can fix anything!" ~James Bond
  Reply
#3
Hi, It appears that linking to photoshop no longer works. I noticed, after reading this thread, I have the same issue. I tried to relink to a photo and it no longer works.

[Image: 20161021_161259_zpshocnyqa8.jpg]

[Image: 20161021_161259_zpshocnyqa8.jpg]

I tried adding it using the 'add image to post' button below. That started to work but then errored out.

'Mike'
73 Convertible - 351C/4V CC heads/4bolt/forged flat tops/comp 270/rhodes/mallory unilite/tri-power/hookers/glasspacks/c6/3.50 limited slip/Gear Vendors/Global West sub frames, strut rods and shelby style traction bars/ Rear sway bar/tilt steering (not original)

Pics of modifications included in:
  Reply
#4
(02-08-2017, 09:00 AM)will e Wrote: Hi, It appears that linking to photoshop no longer works.  I noticed, after reading this thread, I have the same issue.  I tried to relink to a photo and it no longer works.

[Image: 20161021_161259_zpshocnyqa8.jpg]

[Image: 20161021_161259_zpshocnyqa8.jpg]

I tried adding it using the 'add image to post' button below.  That started to work but then errored out.


.jpg   $T2eC16RHJG!E9nm3q(UuBR!WUVehLg~~60_12.JPG (Size: 30.4 KB / Downloads: 61)


[Image: T2e_C16_VHJGIE9nn_Wqry_RBR_WUQd6ng_60_12.jpg]


I just used the built in image uploader for the yellow car and the ImgBb uploaded for the red car and both worked perfectly??  I couldn't reproduce any errors??

[Image: 20161021_161259_zpshocnyqa8.jpg]

[Image: 1gq8uo.png]
1971 Mach 1 - 306cid/C4 Bright Yellow
"Just relax, I've got a friend named Felix who can fix anything!" ~James Bond
  Reply
#5
Ok I found an issue with the image proxy...I turned it off for now so I can work on it.

[Image: 1gq8uo.png]
1971 Mach 1 - 306cid/C4 Bright Yellow
"Just relax, I've got a friend named Felix who can fix anything!" ~James Bond
  Reply
#6
Thanks. I now see the pictures in this thread.

'Mike'
73 Convertible - 351C/4V CC heads/4bolt/forged flat tops/comp 270/rhodes/mallory unilite/tri-power/hookers/glasspacks/c6/3.50 limited slip/Gear Vendors/Global West sub frames, strut rods and shelby style traction bars/ Rear sway bar/tilt steering (not original)

Pics of modifications included in:
  Reply
#7
Noting that at the time of this reply the photo's in my old tutorial have returned!

Brett
[Image: stangprofile3.jpg]
  Reply
#8
Interesting. I wonder if it's related (Rocketfoot turning off a function, and your pictures returning).

Thanks for your patience, though. Barry's got this, but there are a lot of moving parts to the forum software. But if something still isn't quite right when he's all done, just let us know and we'll figure it out. Wink

Eric

[Image: mach1sig2.gif]
  Reply
#9
(02-08-2017, 04:45 PM)Mister 4x4 Wrote: Interesting. I wonder if it's related (Rocketfoot turning off a function, and your pictures returning).

Thanks for your patience, though. Barry's got this, but there are a lot of moving parts to the forum software. But if something still isn't quite right when he's all done, just let us know and we'll figure it out. Wink

It is related...the photos were there, they were just switched to links. HTTPS is a bear to get working right!

[Image: 1gq8uo.png]
1971 Mach 1 - 306cid/C4 Bright Yellow
"Just relax, I've got a friend named Felix who can fix anything!" ~James Bond
  Reply
#10
We do appreciate the effort! When doing upgrades things like this will pop up. I am glad everyone doesn't need to relink the pics, that would have been a loss for sure.

I moderate on another board that is running a 10 year old version of the software. Nightmare. Trust me, going through some pains to stay updated is mucho bueno.

'Mike'
73 Convertible - 351C/4V CC heads/4bolt/forged flat tops/comp 270/rhodes/mallory unilite/tri-power/hookers/glasspacks/c6/3.50 limited slip/Gear Vendors/Global West sub frames, strut rods and shelby style traction bars/ Rear sway bar/tilt steering (not original)

Pics of modifications included in:
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
  can I move a post from one thread to another? Stanglover 2 660 07-13-2017, 04:34 PM
Last Post: luxstang
  Replying to thread problem? turtle5353 13 1,087 04-05-2017, 05:53 PM
Last Post: rocketfoot
  Member Photo Albums/Gallery Boss1Ray 4 754 03-07-2017, 03:44 PM
Last Post: rocketfoot
  "You posted in this thread" sign luxstang 9 710 02-20-2017, 03:25 PM
Last Post: luxstang
  EDIT POST BUTTON MISSING rocket366 6 923 04-29-2016, 05:51 AM
Last Post: Don65Stang
  Missing Marti Report Steve73QMach1 2 579 04-10-2016, 10:00 PM
Last Post: Steve73QMach1
  Thread Subscriptions & Notifications EBSTANG 0 499 05-29-2015, 01:38 PM
Last Post: EBSTANG
  Notification PM and thread subscriptions jb73Mach 3 754 09-13-2013, 05:33 AM
Last Post: rocketfoot



Users browsing this thread: 1 Guest(s)