• 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
message problems
#1
Stop 
I keep getting private messages from people and they are blank? Dont know why thephe is no text
  Reply
#2
Are they all from different members or the same person?



Mike AKA Ole Pony & Rare Pony

Our current Mustang garage/driveway
1973 Mustang Convert - Bought in 1974 - Still have it!
2004 Mach 1 Oxford White Auto, Bought Sept 06


[Image: 20180127_082009.jpg]

upload a photo on internet




  Reply
#3
Happned to me too. I had to hit reply to see the original text that was sent to me (it was quoted in the reply).
  Reply
#4
Probably not a system problem...I sometimes get PMs from people that hit the reply button and then accidentally hit submit before they type a message. Provide some screen shots or more info and I do some checking to make sure nothing is wrong but all systems seem to be GO at this time!

[Image: 1gq8uo.png]
1971 Mach 1 - 306cid/C4 Bright Yellow
"Just relax, I've got a friend named Felix who can fix anything!" ~James Bond
  Reply
#5
rocketfoot;125966 Wrote:Probably not a system problem...I sometimes get PMs from people that hit the reply button and then accidentally hit submit before they type a message. Provide some screen shots or more info and I do some checking to make sure nothing is wrong but all systems seem to be GO at this time!

Here is a screen shot of the empty message:

rocketfoot;125966 Wrote:Probably not a system problem...I sometimes get PMs from people that hit the reply button and then accidentally hit submit before they type a message. Provide some screen shots or more info and I do some checking to make sure nothing is wrong but all systems seem to be GO at this time!

Here is a screen shot of after I hit reply... you can see my original note to him and his reply to me here... but not above.

I'm going to forward the blank message to you... It will be interesting to see if it comes through to you looking like the first screen shot...


Attached Files Thumbnail(s)
       
  Reply
#6
Yeah, I got the blank message, could see the content after I hit reply and I checked sent messages after I sent it to you and my comments were hidden! Seem like the issue is attached to that message for some reason! This may require some research! LOL!

Ok, I see the issue...the user quoted something into the original PM but left the closing tag out or omitted the opening quote tag. That causes the whole message to go bonkers! Not a system bug, looks like user error...

Look at your last screen cap...the first quote tag should be:
Code:
[quote]

Ending tag is:
Code:
[/quote]

That is what is causing this particular issue. Wink

[Image: 1gq8uo.png]
1971 Mach 1 - 306cid/C4 Bright Yellow
"Just relax, I've got a friend named Felix who can fix anything!" ~James Bond
  Reply
#7
It was the other guy... not me Wink
  Reply
#8
CZ-75;126032 Wrote:It was the other guy... not me Wink

Yeah, he just messed up copying and pasting the text form a post...it happens, LOL! Cool

[Image: 1gq8uo.png]
1971 Mach 1 - 306cid/C4 Bright Yellow
"Just relax, I've got a friend named Felix who can fix anything!" ~James Bond
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
  Video gallery problems eddyw 2 427 02-13-2017, 10:30 AM
Last Post: rocketfoot
  private messaging problems adm22 2 613 11-28-2013, 08:26 PM
Last Post: adm22
  Problems uploading Marti Report OpiemusRex 3 897 11-24-2012, 05:36 AM
Last Post: rocketfoot
  Strange Error Message goodnigh 12 1,829 11-16-2012, 07:21 PM
Last Post: goodnigh
  unread message? Tnfastbk 1 693 08-14-2012, 05:21 AM
Last Post: rocketfoot
  PROBLEMS on site Tnfastbk 6 1,852 04-18-2012, 03:52 PM
Last Post: Tnfastbk
  Server Problems! rocketfoot 20 3,367 08-24-2011, 05:28 PM
Last Post: OLE PONY
  Problems with Internet Explorer 9 rocketfoot 1 891 03-28-2011, 10:40 AM
Last Post: 73vertproject



Users browsing this thread: 1 Guest(s)