• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ignition switch
#1
I’m in another pickle and was seeing if you guys could help me out. I finally got my new wiring harness installed, when I start my car it fires right up, however soon as I release the key it dies. I’ve adjusted my ignition switch back and forth with no luck. Would you guys happen to know of a quick fix or solution before I buy a new ignition switch? Thanks in advance.
  Reply
#2
I responded to your Private Message: no voltage to the coil from the ignition switch, tach not hooked up, bad tach, or very poor connection at the starter motor which drops voltage due to excessive current.

Let me check your shorts!
http://midlifeharness.com

[Image: Flamicon2.jpg]


[Image: oldfart.png]
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
  Turn Signal Switch Advice Needed Rumblefish 11 282 09-23-2018, 03:34 PM
Last Post: Mister 4x4
  “73 Mach One HIE Ignition, solenoid, starter wiring Robnbama 11 583 08-13-2018, 08:43 AM
Last Post: 73pony
  Turn signal switch Robert sneed 5 336 07-10-2018, 11:33 AM
Last Post: midlife
  Blowing Fuse on Accessory / Ignition Circuit Butch65 17 1,118 07-10-2018, 10:30 AM
Last Post: Don C
  Headlight switch bracket Danno 1 263 04-22-2018, 04:03 PM
Last Post: Danno
  Headlight switch bezel backlight Danno 2 349 04-03-2018, 01:12 PM
Last Post: Danno
  Brake light switch and wiring shaheenk 5 551 03-18-2018, 03:56 AM
Last Post: shaheenk
  Ignition switch question Danno 3 436 02-21-2018, 09:28 PM
Last Post: Don C



Users browsing this thread: 1 Guest(s)