• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hot Start Issue
#1
OK Guys, need some help here. Have a newly rebuilt 351C with Edelbrock intake, Holley 600CFM with vacuum advance and electric choke, roller cam, roller rockers, 9.5:1 comp. Pertronix Ignitor I, and bored .030 over.

My Issue: Car will start wonderfully when cold, quick 2 presses and then she is off and running. Let her warm up and have normal operating temp and then shut off. Try and start when hot/warm she attempts to crank but really problematic, hardly turns over and jerky.

What I have done: I'm not a pro at carb tuning, or timing for that matter, and have used a vacuum gauge to set the timing. Pulling about 15" at 1250 RPM and adjusted the idle mixture screws to just start having the engine die then backing off about 1/8 to 1/4 turn. Idles well now and all is good until I shut her off, then the restart is an endeavor. I've replaced the Ford coil with a Pertronix Flamethrower coil, replaced plug wires, replaced plugs, covered the starter with a heat shield blanket all with no change to the issue. The other slight issue (not sure if related) is when I floor it she hesitates for a second and then takes off. I've replaced the accelerator pump nozzle by jumping up 3 sizes (Holley recommended) but no difference here as well.

Really in a bind and hate to keep throwing parts at an issue that is kicking my butt. Any clues? Could the Pertronix be bad, why would it start fine when cold if so?

ANY help is greatly appreciated.....

BDK
  Reply
#2
To you have the Pertronix chip under the distributor cap or the points and condenser.

I did have trouble with Pertronix chip and a similar starting issue. The chip actually shorted out!!!

https://youtu.be/JL4B3JB0Ytc

Thanks

Tim
Tucson, Az
1973 SportsRoof
351C bored .040
Crank .020  and Stock cam
Flattop pistons
Edelbrock 4bbl CARB 800 CFM ELEC CHOKE
Edelbrock Performer 2750 Intake Manifold

[Image: NewPrimedHood_zpsw2jaj0cu.jpg]
  Reply
#3
timsweet;270308 Wrote:To you have the Pertronix chip under the distributor cap or the points and condenser.

I did have trouble with Pertronix chip and a similar starting issue. The chip actually shorted out!!!

https://youtu.be/JL4B3JB0Ytc

Tim,

Ignitor I module is under the dist. cap....When yours shorted out did it still cold start OK??

BDK
  Reply
#4
put the other pump nozzle on it.

set the gas level so it is just below the inspection hole at idle or 1/4 way up the clear window at idle.

disconnect and plug your vacuum advance hose.

if it still does it, retard the timing 3 degrees.
  Reply
#5
barnett468;270320 Wrote:put the other pump nozzle on it.

set the gas level so it is just below the inspection hole at idle or 1/4 way up the clear window at idle.

disconnect and plug your vacuum advance hose.

if it still does it, retard the timing 3 degrees.

The carb is a brand new, so you think it may be a fuel starvation issue? How would that affect cranking over the engine? It's the cranking that is extremely difficult. As I crank I can see the atomization of the fuel around the carb (slight mist or cloud) so it seems there is fuel but without the car turning over maybe a spark issue.....not sure, just thinking out loud.
  Reply
#6
do mean cranking hard as in its not even turning over at proper speed? Could it be a starter motor issue when the starter is really hot?
  Reply
#7
digithead;270339 Wrote:do mean cranking hard as in its not even turning over at proper speed? Could it be a starter motor issue when the starter is really hot?
+1, we need a better explanation. Does the starter turn the engine at normal speed when cranking but it won't start? Or does it crank slowly, or not at all sometimes?



“If you can't explain it simply, you don't understand it well enough.”
--Albert Einstein
  Reply
#8
I had the issue of it cranking over very slowly when trying to start it hot. The problem started after I installed headers. I have since switched over to a T-5 trans and as part of that project installed a gear reduction starter that is much smaller and leaves a larger gap between the headers and starter. I have not had the issue since so in my case I am assuming it was the starter getting too hot from the exhaust.

73 Grandé H Code. Headman long tube headers, T-5 Transmission, 3.70 Traclok, Lowered 1" all around, Aussie 2v heads w/ 2.19 intake, 1.71 exhaust, screw in studs, full roller cam 608/612 lift 280/281 duration LSA 112, Quick Fuel 750 CFM double pumper, AirGap intake.

- Jason


[Image: 082-hot-rod-power-tour-2017-1970-1970s.jpg]
  Reply
#9
BDK;270304 Wrote:Try and start when hot/warm she attempts to crank but really problematic, hardly turns over and jerky.



BDK

This sounds like a starter heat soak issue, a grounding/connection issue or perhaps a little too much initial timing or a combination of any or all of the above.

73 conv. 460, D0VE large valve heads, Performer RPM manifold, Voodoo 227/233 cam, Holley 950 HP carb, C6 trans, 3.25 trak-loc.
  Reply
#10
BDK;270329 Wrote:
barnett468;270320 Wrote:put the other pump nozzle on it.

set the gas level so it is just below the inspection hole at idle or 1/4 way up the clear window at idle.

disconnect and plug your vacuum advance hose.

if it still does it, retard the timing 3 degrees.

The carb is a brand new, so you think it may be a fuel starvation issue? How would that affect cranking over the engine? It's the cranking that is extremely difficult. As I crank I can see the atomization of the fuel around the carb (slight mist or cloud) so it seems there is fuel but without the car turning over maybe a spark issue.....not sure, just thinking out loud.

do everything i said then see what happens.

you can also remove the coil wire and turn it over the next time it does this and see if it starts easier.
  Reply
Share Thread:  


Possibly Related Threads…
Thread Author Replies Views Last Post
  9 inch traction lock issue dohcsvt 11 319 10-23-2019, 05:44 PM
Last Post: Stanglover
  Engine won't start FL72Sprint 20 762 09-18-2019, 03:53 PM
Last Post: FL72Sprint
  4 speed top loader jambing. Linkage or gearbox issue Stanglover 12 502 08-30-2019, 07:37 PM
Last Post: Stanglover
  Circle Track Overheating Issue 351C jdwest711 10 653 06-10-2019, 05:24 PM
Last Post: TommyK
  Carb issue waterlife 2 321 04-27-2019, 02:57 PM
Last Post: waterlife
  Throttle Linkage Modification Issue bigfoot72 7 694 04-22-2019, 03:24 PM
Last Post: bigfoot72
  Good spring start up! digithead 2 261 04-22-2019, 06:56 AM
Last Post: Omie01
Stang First Issue: Vacuum mrromanticao 3 298 04-02-2019, 06:52 AM
Last Post: mrromanticao



Users browsing this thread: 1 Guest(s)