• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
engine bogging down
#1
Hey fellas,
I've developed an issue with my car and I want to get some input on what could be causing the problem.

Other than starting it up every week and letting it run I hadn't really driven it anywhere in the last 2 months. I have some people who are coming up to look at it this week so I decided to drive it a little this weekend just to get everything moving.

It runs smooth when starting up and sitting in neutral but Saturday when I started out, it bogged down when I dropped it into drive and I had to back off the throttle and then it acted fine as it accelerated smoothly. However when I put it in reverse to back out of the lane I was drving down it did it again. It acted almost like the emergency brake was on and I was trying to move against it.

This is something I haven't experienced with it and I'm not sure what could cause it. I'm hoping with your collection of Mustangs and your experience you could give me a tip on what could be causing this.

Thanks in advance for your thoughts.
  Reply
#2
Bad gas? Trash in carb? Brakes frozen? When you drove it did it get any better? How did the brake pedal feel?
  Reply
#3
Sounds like a brake hanging up. Does it pull to 1 side? The fact it did it in reverse points to your rear brake adjusters. They adjust when you back up.

[Image: 2rr7aiv.png]

Just cruising along minding our own business when BAM!!! The LAWS show up.
  Reply
#4
Do you think it is a brake issue or an engine issue?

If brake then jack up the rear end, put it in neutral and spin the wheels by hand. There should be a slight drag if the brakes are adjusted correctly.

If engine then it could still be the original carb (even though you told me it was recently rebuilt). Those 4300 carbs tend to bog down easily. At any rate I think it is something simple and not a major problem.

[Image: 386_07_10_13_5_58_42.jpeg]
My Mustangs:
71 M-code Mach 1, Medium Blue/White Sport, 4R70W, 3L50, Factory Ram Air.
72 Q-code Mach 1, Pewter/Black Sport, 4-spd, 3L25.
65 Convertible, Britney Blue/White/White, more modified than original.
05 Convertible, Legend Lime/Tan/Tan, future classic??
  Reply
#5
Don65Stang;82733 Wrote:Do you think it is a brake issue or an engine issue?

If brake then jack up the rear end, put it in neutral and spin the wheels by hand. There should be a slight drag if the brakes are adjusted correctly.

If engine then it could still be the original carb (even though you told me it was recently rebuilt). Those 4300 carbs tend to bog down easily. At any rate I think it is something simple and not a major problem.

Thanks all, I appreciate it. I'll try each of those suggestions tonight.
The engine runs smoothly and has no issues when in park or neutral. If I drop it out of gear while it's doing this it instantly brings the rpm's back up to normal.
The brake pedal feels fine, firm. I noticed last night that it also has a miss when I force the car to pull itself out of it by just hitting the gas instead of letting off the pedal and then easing back into the accelerator. If I try to do that when in reverse it just kills the engine. So maybe it is a brake issue.
At any rate I appreciate the suggestions. I will give you an update after doing those things. I think I have a buyer for it and want to solve the issue before he comes and picks it up.
  Reply
#6
toss a vacuum guage on it to see what happens when you put it in gear

'Mike'
73 Convertible - 351C/4V CC heads/4bolt/forged flat tops/comp 270/rhodes/mallory unilite/tri-power/hookers/glasspacks/c6/3.50 limited slip/Gear Vendors/Global West sub frames, strut rods and shelby style traction bars/ Rear sway bar/tilt steering (not original)

Pics of modifications included in:
  Reply
#7
Not Brakes. What is your idle set at in gear and in park?
  Reply
#8
Look for a vacuum leak possibly in the power assist unit. You can check by removing and plugging the vacuum line that runs to it.

[Image: 1_01_07_15_8_53_18.png]

"I love my Hookers!" and "Get some Strange" probably have a different connotation to non automotive enthusiasts!
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
runninpony Best engine for Mach 1 MissingNo. 20 963 07-22-2018, 11:37 PM
Last Post: EdM
runninpony 351C engine problems egon1107 23 1,234 06-17-2018, 12:06 PM
Last Post: Don C
  429 engine mount bdietz 0 311 02-25-2018, 10:35 AM
Last Post: bdietz
  Anyone looking for a new engine? rocketfoot 4 697 01-11-2018, 09:27 AM
Last Post: OMS
  1971 Mustang Mach 1 engine compartment color endroman 7 1,606 11-05-2017, 02:45 PM
Last Post: Spike Morelli
  Buck tag and engine sticker Vinnie 2 611 06-27-2017, 08:24 AM
Last Post: Vinnie
  Install engine with headers on?? Casperfast 4 699 09-04-2016, 07:53 PM
Last Post: Casperfast
  engine rebuild in Dallas Ft. worth toastintx 0 405 09-02-2016, 09:25 PM
Last Post: toastintx



Users browsing this thread: 1 Guest(s)