• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Continued troubles
#1
Hi Barry. I got this message a few minutes ago.

MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1203 - User bigmackt_rocket already has more than 'max_user_connections' active connections
Query:
[READ] Unable to connect to MySQL server

I hadn't had any problems for a while. It occurred while I was quickly reading posts, moving back and forth from the "Unread posts" search result to the posts. I tried to go to the home page and got the same result. When I actually stopped trying to do anything for about 15 seconds, it seemed to catch up and I was able to navigate to the Site Feedback page with no problems.

When I tried to post this message, I got the same error, and then I couldn't navigate anywhere. I saved the message to a Word document, close Chrome, and then tried again. I could even get 7173mustangs.com to load. So I tried my wife's laptop, got in with no problems, went back to my laptop and then navigated to this page without trouble.

I've been following the thread started by f117rt, so is this something we'll just have to put up with from time to time? Would visitor's encounter something like this and be discouraged to stop by?

I am in no way annoyed, just curious. It might be an indication that I need to spend a little less time on the 'puter. Smile

Doc

Doc

[Image: 6y14ea.jpg]

Project started 8-7-10
Completed: All new suspension, rebuilt 351C H Code bored .030 over with mild cam and intake, new 3.50 TracLok, custom exhaust system
Current "mini-project": interior upgrade Undecided
  Reply
#2
I got the same message about a week ago I could not log in for 1 day.

Eric


[Image: a58hgh.jpg]
DRIVE IT DON'T STORE IT!
  Reply
#3
same one I emailed you onDodgy
  Reply
#4
good feedback...I can send the error message to the host and see what they say. I think it is caused by zipping from page to page, the server has a hard time keeping up. I may have to turn on the friendly redirects in order to cut back on the open connections per member.

This is one of the draw back of a shared hosting environment...hopefully one day, we can move to a virtual private server or dedicated server! As the member base gets bigger, we will probably have to!

[Image: 1gq8uo.png]
1971 Mach 1 - 306cid/C4 Bright Yellow
"Just relax, I've got a friend named Felix who can fix anything!" ~James Bond
  Reply
#5
I just had a problem withe page 4 of the Mustang wagon thread.....came up with an error message.

Ken

[Image: 1_14_01_12_10_54_29.png]

Ken

73 Convertible 302-4v-3spd yellow /white int

08 Bullitt 4.6-5 spd black/black int


All I ask is a chance to prove that money can't make me happy
  Reply
#6
whitesoc;15016 Wrote:I just had a problem withe page 4 of the Mustang wagon thread.....came up with an error message.

Ken

As it should have starting on page one of that threadConfused
  Reply
#7
Play nice Roy. Big Grin

My garage http://www.7173mustangs.com/forum-garage...rxt_uid=40

73 mach 1 351c 4v cc ported, torker2, 750 edelbrock,C6.
73 fastback 351c 2v,performer intake,600 edelbrock,fmx, 325 trac-lok.
  Reply
#8
machman_73;15100 Wrote:Play nice Roy. Big Grin

shrug2 SORRY
  Reply
Share Thread:  




Users browsing this thread: 1 Guest(s)