• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Car won't start in neutral
#1
Finished the wiring on my Rotisserie and now checking everything in the wiring harnesses. The car starts in park but doesn't start in neutral and I'm not sure if this could be normal or if I have an issue somewhere. Can anybody out there tell me if this is normal or not?

I'm running a 351 Cleveland with a FMX transmission.
  Reply
#2
Neutral safety could be defective or misadjusted. It is one or the other. Is yours in the shifter housing or on the transmission?
  Reply
#3
Its brand new and its in the shifter housing
  Reply
#4
Anymore, brand new doesn't equate with functional. Place the gear shift in neutral, hold the brake down, turn and hold the key in the start position, move the shifter back and forth, about half way to drive and reverse, if the engine turns over the switch needs adjusting, if not, the switch is bad.



“If you can't explain it simply, you don't understand it well enough.”
--Albert Einstein
  Reply
#5
Being electrically minded, I would get my multimeter and check that way.
It's a very simple concept.
2 wires of the same color light up the reverse lights and the other 2 from memory are your starter solenoid.
I would disconnect the 4 wires from the safety neutral switch.
I would put my multimeter on 2 similar colored wires and listen for continuity. ( most cheap multi meters these days have the buzzing option for continuity).
If it buzzes in reverse, then you've located the reverse light wires. The other 2 are your starter solenoid.
Make sure the keys are in the ignition position. This may be your safest option, because you aren't actually connecting the wires, just listening for connectivity.

[Image: Image3.png]
Jim
  Reply
#6
Needed a minor adjustment and now it works great. Thanks for the advice!
  Reply
#7
Good to hear.
My instructions above should've meant to say checking for voltage, not continuity, as there will be voltage going through in reverse and park and neutral.

[Image: Image3.png]
Jim
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
  Engine fires only in start Ryunker 3 137 06-10-2018, 04:54 AM
Last Post: Ryunker
  Hot start troubleshooting Tucaz520 41 705 06-09-2018, 01:43 PM
Last Post: boilermaster
  No fuel can't start. mweeps 1 135 05-19-2018, 11:38 AM
Last Post: Don C
  Car dies when I let go of key Robert sneed 3 220 04-15-2018, 02:49 PM
Last Post: icejawa
  Transmission Neutral Safety Switch CJ MACH 1 2 270 03-18-2018, 09:36 AM
Last Post: c9zx
  No crank/no start woodsnake 10 747 12-17-2017, 10:53 PM
Last Post: woodsnake
  Mustang won't start! rocketfoot 12 1,172 08-16-2017, 02:01 PM
Last Post: Twins
  Turn signal won't flash sdstang 7 545 02-16-2017, 11:16 AM
Last Post: 72HCODE



Users browsing this thread: 1 Guest(s)