• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot access site through my router
#1
3 days ago I no longer could access this site wirels]essly or direct wire.
From my laptop if I connect through my neighbors wireless I get through with no problems.
Were some changes done to the site?

Anyone have any ideas?
  Reply
#2
f117rt;14220 Wrote:3 days ago I no longer could access this site wirels]essly or direct wire.
From my laptop if I connect through my neighbors wireless I get through with no problems.
Were some changes done to the site?

Anyone have any ideas?

I had similar issues a couple of days ago. PM or email Rocketfoot and he will get you sorted out.

73 conv. 460, D0VE large valve heads, Performer RPM manifold, Voodoo 227/233 cam, Holley 950 HP carb, C6 trans, 3.25 trak-loc.
  Reply
#3
Rocketfoot will probably chime in but I too had a similar problem a while back.

It turned out that there were apparently too many connection attempts made by my Router which made the Server think it was "under attack." As a result, the router's IP was blocked.

As mentioned, Rocketfoot was able to resolve the problem.

BT

Do the RIGHT thing.
  Reply
#4
Just to chime in, the same thing happened to me about a week ago. No problems since then.

Doc

Doc

[Image: 6y14ea.jpg]

Project started 8-7-10
Completed: All new suspension, rebuilt 351C H Code bored .030 over with mild cam and intake, new 3.50 TracLok, custom exhaust system
Current "mini-project": interior upgrade Undecided
  Reply
#5
Yes, there have been several members added to the firewall block list from around the same time frame. I'm not sure why but I know the server does this to protect against DDoS attacks and it views any IP with 30 connections open as a potential attack. Now this does suck but on the other hand, it is protecting us against real threats out there in cyber land. I'm working with our server host to find out why the sudden increase in legitimate connections are being blocked.

If you find you can't access the site from your PC, try another PC with a different IP Address (Like a work PC or something) Send me a PM from there or email me at rocketfoot@7173mustangs.com and I'll get it fixed up! I get 24 hour email notifications at that address so I should be able to fix it quick.

It's usually pretty hard for a forum member to have 30 open connections so it shouldn't be an issue after we figure out what caused this little bout!

Sorry for the inconvenience! I'll get to the bottom of this shortly! Big Grin


[Image: 1gq8uo.png]
1971 Mach 1 - 306cid/C4 Bright Yellow
"Just relax, I've got a friend named Felix who can fix anything!" ~James Bond
  Reply
#6
rocketfoot;14272 Wrote:Yes, there have been several members added to the firewall block list from around the same time frame. I'm not sure why but I know the server does this to protect against DDoS attacks and it views any IP with 30 connections open as a potential attack. Now this does suck but on the other hand, it is protecting us against real threats out there in cyber land. I'm working with our server host to find out why the sudden increase in legitimate connections are being blocked.

If you find you can't access the site from your PC, try another PC with a different IP Address (Like a work PC or something) Send me a PM from there or email me at rocketfoot@7173mustangs.com and I'll get it fixed up! I get 24 hour email notifications at that address so I should be able to fix it quick.

It's usually pretty hard for a forum member to have 30 open connections so it shouldn't be an issue after we figure out what caused this little bout!

Sorry for the inconvenience! I'll get to the bottom of this shortly! Big Grin

Update: Still can't access normally but I connected directly to the Cable modem and I can get to the site, probably beacuse it uses a different IP address?
I connected everything back to normal, repowered everything but I still have the same problem.
I cannot access though my home router???!
  Reply
#7
f117rt;14282 Wrote:
rocketfoot;14272 Wrote:Yes, there have been several members added to the firewall block list from around the same time frame. I'm not sure why but I know the server does this to protect against DDoS attacks and it views any IP with 30 connections open as a potential attack. Now this does suck but on the other hand, it is protecting us against real threats out there in cyber land. I'm working with our server host to find out why the sudden increase in legitimate connections are being blocked.

If you find you can't access the site from your PC, try another PC with a different IP Address (Like a work PC or something) Send me a PM from there or email me at rocketfoot@7173mustangs.com and I'll get it fixed up! I get 24 hour email notifications at that address so I should be able to fix it quick.

It's usually pretty hard for a forum member to have 30 open connections so it shouldn't be an issue after we figure out what caused this little bout!

Sorry for the inconvenience! I'll get to the bottom of this shortly! Big Grin

Update: Still can't access normally but I connected directly to the Cable modem and I can get to the site, probably beacuse it uses a different IP address?
I connected everything back to normal, repowered everything but I still have the same problem.
I cannot access though my home router???!

That is weird...I just double checked and your IP addresses are not on the firewall blacklist. can you access this website while connected to the router: www.webfinitydesign.com

The host said that this may have been caused by an unexpected server slowdown that auto opened extra connections to try and keep up with traffic. Rapid page refreshing can also cause overlapping connections. I think this was just a fluke but I will continue to watch it. 30 connections per member should be fairly decent for a forum environment. They won't give us anymore...LOL!

If anyone can remember what they were doing just before you got blocked, let me know...that could be helpful.

[Image: 1gq8uo.png]
1971 Mach 1 - 306cid/C4 Bright Yellow
"Just relax, I've got a friend named Felix who can fix anything!" ~James Bond
  Reply
#8
Yeah! It's working again!

I can get through from Home!

Thanks Rocketfoot for fixing it!Big Grin
  Reply
#9
f117rt;14307 Wrote:Yeah! It's working again!

I can get through from Home!

Thanks Rocketfoot for fixing it!Big Grin

No problem! I'm glad it's an easy fix! I just hope there aren't others out there that think the site is down...LOL

[Image: 1gq8uo.png]
1971 Mach 1 - 306cid/C4 Bright Yellow
"Just relax, I've got a friend named Felix who can fix anything!" ~James Bond
  Reply
#10
So far, so good on my end as well. I got blocked when I tried replying to my Intro thread from home. Either way, all is well. Thanks, Rocketfoot!

Rich
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
Cone site redirected John J 3 233 06-24-2018, 07:06 PM
Last Post: mudbilly
  4/08/17 site keeps locking up while replying Stanglover 0 335 04-08-2017, 08:15 AM
Last Post: Stanglover
  Site issues John J 4 754 06-02-2015, 08:34 PM
Last Post: imusa76
  Another Classic Mustang site Danno 3 769 06-18-2014, 12:00 PM
Last Post: TommyK
  Can´t access my email luxstang 5 1,550 12-30-2013, 07:00 AM
Last Post: luxstang
  Not Able to Access Updates goodnigh 8 808 07-17-2013, 03:45 PM
Last Post: goodnigh
  Page Access error imusa76 6 1,056 04-18-2013, 07:16 AM
Last Post: imusa76
  This site rocks! Jeff73Mach1 7 1,240 06-26-2012, 11:48 PM
Last Post: marks73



Users browsing this thread: 1 Guest(s)