• 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
AC Stopped Working
#1
All,

Looking for a little assistance. I replaced my battery cables yesterday and after taking a test drive I discovered that the ac is not working. The blower motor is working. The compressor is not turning on. I've already checked the fuse, it's good. Looking for some troubleshooting help. Any advice would be appreciated!! It is real hot down here (SC) this time of year...

[Image: 1_24_09_13_4_29_06.png]
  Reply
#2
Do you have power going to the compressor?

[Image: 2rr7aiv.png]

Just cruising along minding our own business when BAM!!! The LAWS show up.
  Reply
#3
marks73;83579 Wrote:Do you have power going to the compressor?

I didn't but I do now. It's working like a charm again. There is only one black wire coming from the compressor, I must have pulled out the wire plug when I was screwing around replacing the battery cables.

Thanks!!

[Image: 1_24_09_13_4_29_06.png]
  Reply
#4
Great.

[Image: 2rr7aiv.png]

Just cruising along minding our own business when BAM!!! The LAWS show up.
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
  Dash lights working!!! scgamecock 1 198 03-12-2018, 06:50 AM
Last Post: midlife
tach 71 Mach tach stopped working danoreilly 2 458 08-05-2017, 09:44 AM
Last Post: Steve73QMach1
  Turn signal not working waterlife 1 373 03-28-2017, 07:35 PM
Last Post: midlife
  fan motor not working John J 14 1,995 04-13-2016, 08:18 PM
Last Post: tatkinson@yousq.net
  Back up lights not working tatkinson@yousq.net 13 1,392 04-09-2016, 08:36 PM
Last Post: midlife
  Repro fuel gauge/used working gauge jb73Mach 4 766 03-01-2013, 02:39 PM
Last Post: jb73Mach
  Tach stop working 73StangCoupe 20 2,519 08-08-2012, 07:56 PM
Last Post: 72HCODE
  Tach No Longer Working bkelley 17 3,643 02-22-2011, 12:36 AM
Last Post: bkelley



Users browsing this thread: 1 Guest(s)