• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
302 Windsor Motor Mounts Rubber
#1
runninpony 
How can one tell if their motor mounts on a 302 are bad? I'm talking about the rubber portion, not the square metal mounting brackets. The rubber on mine looks good, no cracks but perhaps a little hard, I just can't tell! Thanks!
  Reply
#2
Pry bar to see if it isn't split or separated....
  Reply
#3
u can have someone look at engine and u inside running car. do a light power brake and just tap the gas to see if it wants to raise. do in rev too.
  Reply
#4
runninpony 
Sorry Guys I didn't mention the engine and motor mounts are out of the car! How can you tell they are bad? Thanks again!
  Reply
#5
with no pressure on them you would see cracks, or splitting in the rubber, if it seems pliable, to a degree then you should be good, if its rock hard, like you could chip it with a chisel then the rubber is gone.
  Reply
#6
runninpony 
Thanks Guys!
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
  71 Mach 1 302 2V carb jowens1126 11 350 02-04-2019, 09:39 AM
Last Post: jowens1126
  73 302 ro 351w swap now transmission noise samckay 17 572 02-02-2019, 04:10 PM
Last Post: tony-muscle
  Thermostat - 302 Parkka 4 156 01-23-2019, 10:41 AM
Last Post: Parkka
Wrench Ford 302 Main Cap bolts Stang1972 4 239 01-11-2019, 10:56 AM
Last Post: c9zx
  302 engine identification & specs rjpohl 5 249 01-10-2019, 08:22 PM
Last Post: Hemikiller
  Motor combo. scgamecock 6 378 11-14-2018, 12:30 PM
Last Post: barnett468
  351 Windsor performance Help wanted please Nige 31 1,029 10-20-2018, 04:41 PM
Last Post: barnett468
  71 vert dual exhaust, longtube header, 302 2V, reinforcement torque plate 1971V8 11 566 09-29-2018, 09:53 AM
Last Post: c9zx



Users browsing this thread: 1 Guest(s)