• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
302 Windsor Motor Mounts Rubber
#1
runninpony 
How can one tell if their motor mounts on a 302 are bad? I'm talking about the rubber portion, not the square metal mounting brackets. The rubber on mine looks good, no cracks but perhaps a little hard, I just can't tell! Thanks!
  Reply
#2
Pry bar to see if it isn't split or separated....
  Reply
#3
u can have someone look at engine and u inside running car. do a light power brake and just tap the gas to see if it wants to raise. do in rev too.
  Reply
#4
runninpony 
Sorry Guys I didn't mention the engine and motor mounts are out of the car! How can you tell they are bad? Thanks again!
  Reply
#5
with no pressure on them you would see cracks, or splitting in the rubber, if it seems pliable, to a degree then you should be good, if its rock hard, like you could chip it with a chisel then the rubber is gone.
  Reply
#6
runninpony 
Thanks Guys!
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
  351 Windsor performance Help wanted please Nige 20 317 10-09-2018, 10:33 AM
Last Post: 73pony
  71 vert dual exhaust, longtube header, 302 2V, reinforcement torque plate 1971V8 11 266 09-29-2018, 09:53 AM
Last Post: c9zx
  71, 302 engine gauge feed wiring misterjason 2 238 09-18-2018, 10:28 AM
Last Post: misterjason
  Motor mount vs Frame mount question crzyfun 8 348 09-15-2018, 12:31 PM
Last Post: Don C
  429 motor and c6 trans Newold 3 234 09-09-2018, 06:23 AM
Last Post: Hemikiller
  1971 1973 mustang muffler top hat mounts mustang7173 17 558 08-17-2018, 09:21 PM
Last Post: mustang7173
  E7TE 302 Heads piper62j 3 361 08-17-2018, 08:00 AM
Last Post: piper62j
  302 headers with manual trans Daves73 12 452 07-11-2018, 01:26 PM
Last Post: Don C



Users browsing this thread: 1 Guest(s)