• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1973 302 2bbl 3speed Manual trans and A/C
#1
Anyone here has this car? Oh and electric choke but no problem if you don't have it.
Thanks,
DJ
  Reply
#2
Well, I have one that came with SOME of those options as original equipment, i.e. 302 2V with three speed (no AC).

When I received it, the engine and transmission were gone, BUT according to one of the former owners, he did have problems with the car "stopping on him."

It now has a 472 (460 bored .060 over), C6 and 9' 3:50 Traction LocSmile.

I would guess this is no "real" help.


BT

Do the RIGHT thing.
  Reply
#3
cobra3073;9954 Wrote:Well, I have one that came with SOME of those options as original equipment, i.e. 302 2V with three speed (no AC).

When I received it, the engine and transmission were gone, BUT according to one of the former owners, he did have problems with the car "stopping on him."

It now has a 472 (460 bored .060 over), C6 and 9' 3:50 Traction LocSmile.

I would guess this is no "real" help.


BT
Unless you're still using the original Engine feed harnesses and they look like this:
Plugs coming out of the firewall:
4plug (from male to females)
Male: Red/White
Female: White/Red
Female: 2 wires on this port= both are Red/Gray
Female: Red/White Dots
So 5 wires total on this 4plug

3plug (from male to female)
Male: White/Black
Female: Black/ Green Dots
Female: Brown/ Orange

Single Wire
Brown

Need to know where each wire goes on the engine block and A/C. Schematic was no good and the company that makes harnesses for our car doesn't have the correct harness for my application Sad

DJ


  Reply
#4
I have a 73 vert with a 302 4 bbl and 3 spd...I'll take a look at my car but will take a few days as its in storage right now. I have a wiring diagram I got off of another 71-73 owner if that helps.


Ken

[Image: 1_14_01_12_10_54_29.png]

Ken

73 Convertible 302-4v-3spd yellow /white int

08 Bullitt 4.6-5 spd black/black int


All I ask is a chance to prove that money can't make me happy
  Reply
#5
I can check for you in the morning ok. My car has a C4 but the wiring should be the same

Jon
1973 Mach1 302 Blue Glow
  Reply
#6
whitesoc;10241 Wrote:I have a 73 vert with a 302 4 bbl and 3 spd...I'll take a look at my car but will take a few days as its in storage right now. I have a wiring diagram I got off of another 71-73 owner if that helps.


Ken
Hi Ken,
If it's the same as the wiring diagrams here, then it may not help for what I'm looking for. I do better with pictures Big Grin Look at my wiring and the arrangement on the plugs and then compare them to yours and hopefully you have the same and can tell me where each wire goes to.
Thanks!

blue73;10246 Wrote:I can check for you in the morning ok. My car has a C4 but the wiring should be the same
Thanks blue73 and can't wait till tomorrow! Hopefully we have the same harnesses and I can finally complete the engine wiring portion of my build.
Thanks again guys!
DJ
  Reply
#7
No, I had an Electrician change my harness to match that of the 1971 429CJ cars. Actually did a total rewiring to include adding wiring for the Tachometer.

BT

Do the RIGHT thing.
  Reply
#8
I took a look this morning here is how it is set up on mine

4 Plug
Red/White- appears to go to a sending unit on the front of the intake manifold
White/red- on mine is white and orange goes to a sending unit above the oil filter
Red/gray- not sure which one but one goes to the coil
Red/white dots- Ends with a plug that is not attached to anything at the front of the intake manifold.

3 Plug goes to 2 plug
White/Black- goes to the electric choke
Black/Green dots- on mine there kind of squares goes to the AC compressor
Brown/Orange- goes to nothing

Single Brown- Not really sure I found a single wire and couldn't tell if it was brown or black. It went somewhere under the trans tunnel to where I can't really see.

Hopefully this will help you out some. If you need anything else just ask

Jon
1973 Mach1 302 Blue Glow
  Reply
#9
blue73;10291 Wrote:I took a look this morning here is how it is set up on mine

4 Plug
Red/White- appears to go to a sending unit on the front of the intake manifold
White/red- on mine is white and orange goes to a sending unit above the oil filter
Red/gray- not sure which one but one goes to the coil
Red/white dots- Ends with a plug that is not attached to anything at the front of the intake manifold.

3 Plug goes to 2 plug
White/Black- goes to the electric choke
Black/Green dots- on mine there kind of squares goes to the AC compressor
Brown/Orange- goes to nothing

Single Brown- Not really sure I found a single wire and couldn't tell if it was brown or black. It went somewhere under the trans tunnel to where I can't really see.

Hopefully this will help you out some. If you need anything else just ask

Jon,
We've got the same setup and this helps me out a whole lot, many thanks bud! The single brown wire is for the automatic shifter bezel lighting so that you can see Park, Drive, Reverse etc... at night. I've posted on other websites and got 0 replies. I call companies who makes harnesses and they don't make harnesses for my application or have color codes for me, so this is a huge relief. You're the best, thanks again!
  Reply
#10
blue73;10291 Wrote:I took a look this morning here is how it is set up on mine

4 Plug
Red/White- appears to go to a sending unit on the front of the intake manifold
White/red- on mine is white and orange goes to a sending unit above the oil filter
Red/gray- not sure which one but one goes to the coil
Red/white dots- Ends with a plug that is not attached to anything at the front of the intake manifold.

3 Plug goes to 2 plug
White/Black- goes to the electric choke
Black/Green dots- on mine there kind of squares goes to the AC compressor
Brown/Orange- goes to nothing

Single Brown- Not really sure I found a single wire and couldn't tell if it was brown or black. It went somewhere under the trans tunnel to where I can't really see.

Hopefully this will help you out some. If you need anything else just ask

Hi Jon,
On the 4 plug, the Red/white dots you mentioned it having a plug at the end of it. Can you tell me if it's a 90 deg. plug like the kind found on the temp sensors and also, each plug has a different color. Can you please give me the colors of the plugs on each sensor?
Thanks again,
DJ
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
  1973 Mustang - No brake lights skeet76 10 1,470 06-05-2018, 11:59 AM
Last Post: skeet76
runninpony 1973 idiot lights Ranman 1 354 02-13-2018, 05:51 PM
Last Post: midlife
  1973 no tach to tach plug Ghostriderblk 2 736 10-04-2017, 08:00 AM
Last Post: Ghostriderblk
  Wire harness under driver seat 1973 gmqcode 22 2,724 08-27-2016, 10:02 PM
Last Post: rackerm
  1973 Mustang Electrical issue Sportzzguy 3 905 05-12-2016, 12:37 PM
Last Post: Sportzzguy
  1973 mustang issues with brake light switch power ustang73 3 1,184 02-22-2016, 07:35 PM
Last Post: jbojo
  1973 ignition cylinder replacement 73 MACH 1 MAN 6 5,584 09-18-2015, 10:39 PM
Last Post: jbojo
  73 302 alternator Jase.Heuer 9 1,502 07-21-2015, 10:21 PM
Last Post: Jase.Heuer



Users browsing this thread: 1 Guest(s)