• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1971 FMX Transmission Hesitates Shifting Into 3rd
#1
I bought a FMX transmission (was told it was recently rebuilt) and installed it on my 1971 Mustang Mach 1 with a 351C. The transmission shifts fine going from 1st to 2nd gear and at low/moderate RPMs, it shifts into 3rd okay. When I come to a stop light and manually shift it into first and stomp on the accelerator the car takes off fast, no problems, it shifts into second instantly with the gas pedal floored. The problem is going into 3rd gear, when I shift it into 3rd, it hesitates and the RPMs increase before it grabs 3rd. It probably takes a full second to go into 3rd. Any suggestions on what the problem is and how to fix? TY
  Reply
#2
There's a vacuum assist pipe between carb and transmission -- could the rubbery bits be perished?

[Image: siggy.jpg]

  Reply
#3
Check your shifter linkage adjustment. If it's off a little, and you're pulling back on the shifter when you shift manually, it might be holding it from going into 3rd.

Steve
  Reply
#4
How about when you start in drive, and let it shift automatically under full throttle?



“If you can't explain it simply, you don't understand it well enough.”
--Albert Einstein
  Reply
#5
(05-08-2019, 11:24 PM)1sostatic Wrote: There's a vacuum assist pipe between carb and transmission -- could the rubbery bits be perished?

I bought a new steel vacuum line and installed it with new rubber hoses at the carb and modulator. I'll recheck those connections. TY
  Reply
#6
(05-09-2019, 12:02 AM)Don C Wrote: How about when you start in drive, and let it shift automatically under full throttle?

If I put it in 'Drive' and cruise it around at normal driving speeds, it starts out and shifts fine. Not much performance there. I can't even spin the rear tires if I keep it in 'Drive'. Only way I can turn tires over is to manually shift in down to 1st, then I can do a little burnout. This is a new motor with 200 miles on it, so I'm still breaking it in. I'm just testing to see what kind of performance I can get. I'm still taking it pretty easy.  I forgot to mention, I haven't installed the kickdown rod yet, I still need to buy that.
  Reply
#7
(05-08-2019, 11:43 PM)rvrtrash Wrote: Check your shifter linkage adjustment. If it's off a little, and you're pulling back on the shifter when you shift manually, it might be holding it from going into 3rd.

Steve
I will look at the linkage and see if it needs adjusting. TY
  Reply
#8
Flare or overspeeding is typical of either low line pressure or something worn. I would definitely make sure all the above mentioned is squared away - modulator line, shift linkage adjustment and proper fill level. Once you are set there and if you still have the issue only at WOT, my thoughts would be first you need the kickdown linkage to be installed and adjusted properly to boost the line pressure for proper shifts. If it still persists, it could be a sticky valve in the valve body or something similar. The FMX does not use a band for direct drive, it applies the front and rear clutches, so there's nothing to adjust for this issue.


[+] 1 user Likes Hemikiller's post
  Reply
#9
Update: I adjusted the linkage, rechecked my connections with the vacuum line from the carb (Edelbrock 1406), topped off tranny fluid, then road tested it. No change. When I put it in 'Drive' and stomp on throttle from dead stop it automatically shifts into 2nd and engine RPMs climb until it hits 3rd gear. Not much performance there. I just ran over to Rose City Mustang and bought the kick down rod. I'll install that and see what happens. Could it be the modulator?
  Reply
#10
Doubtful, since it shifts normally at part throttle.


  Reply
Share Thread:  


Possibly Related Threads…
Thread Author Replies Views Last Post
  You're now in 1971... 1sostatic 26 897 06-11-2019, 03:57 PM
Last Post: Mister 4x4
  1971 Hurst shifter 1972Mach1 7 324 06-09-2019, 11:42 AM
Last Post: Stanglover
  1971 Detroit Auto Show 71 gbvert 0 217 05-22-2019, 07:12 PM
Last Post: 71 gbvert
  Kickdown Rod Install on Edelbrock 1406 and FMX Rumblefish 3 195 05-10-2019, 02:45 PM
Last Post: Fabrice
  1971 & 1972 Mach 1's running incorrect front bumpers Boss1Ray 29 2,152 04-25-2019, 07:44 AM
Last Post: jpaz
  American Autowire Classic Update Kit - 1971-73 Ford Mustang mustang7173 10 659 04-16-2019, 06:57 AM
Last Post: CobraJet351
  '73 Mach 1 Transmission Issues feerat13 5 368 03-26-2019, 11:42 AM
Last Post: feerat13
  Next question deals with my transmission! slowpoke17 10 479 02-17-2019, 11:29 PM
Last Post: slowpoke17



Users browsing this thread: 1 Guest(s)