• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
reverse lights
#1
i'm a little stumped after redoing miles of wires, and trying to decode the original owners esoteric sense of wiring and wiring around everypart possible, i have gotten the car about ready for inspection. my one concern is my reverse lights, when put into reverse the reds come on but not the whites. my reverse sensor and neutral sensor seem to be unplugged...but there are wires around them as well , i cant figure out where the whites are unplugged this seems obvious but after doing my blinkers hazards brakes its still nt working? any ideas at all?
  Reply
#2
Use the DATA link above (at top of page) and look up the wiring for your car
  Reply
#3
Can you post a picture of what you're looking at? I'd be happy to compare it to mine if you can give me an idea of where to look.

Doc

Doc

[Image: 6y14ea.jpg]

Project started 8-7-10
Completed: All new suspension, rebuilt 351C H Code bored .030 over with mild cam and intake, new 3.50 TracLok, custom exhaust system
Current "mini-project": interior upgrade Undecided
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
  Backup lights issue Ryunker 6 311 06-20-2018, 08:54 AM
Last Post: Vinnie
  1973 Mustang - No brake lights skeet76 10 988 06-05-2018, 11:59 AM
Last Post: skeet76
runninpony 1973 idiot lights Ranman 1 282 02-13-2018, 05:51 PM
Last Post: midlife
  Need help with wiring grill lights jowens1126 12 846 01-01-2018, 07:58 PM
Last Post: jowens1126
  Running lights/ dash lights not working RadRacer203 8 572 10-14-2017, 04:44 PM
Last Post: midlife
fyi LED TAIL LIGHTS Melfunctions 11 1,603 05-17-2017, 11:24 PM
Last Post: goodnigh
  Heads UP! Poor quality control check on 71-72 front parking lights/flashers 72 H-code 1 447 05-16-2017, 06:23 PM
Last Post: pedstagn71
  Dash lights went out piper62j 5 581 05-09-2017, 08:37 PM
Last Post: piper62j



Users browsing this thread: 1 Guest(s)