• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
locking up
#1
Does anyone else have a problem with their computer not loading after readind about tow or three threads. I can log on read about three threads and when I go to the next one it will not load or let me log off. It gets frustrating because I am missing so much good info.
Jim

drive it like you stole it
  Reply
#2
Not me, have you done a Windows Update lately? Maybe try Firefox for your web browser?

Steve



[Image: 25yvyp3.jpg]
  Reply
#3
Do all open windows lock up or just 7173mustangs.com?
I've found that happens to me on just 7173mustangs.com.
I've found that useing the compatiblitly icon, restores the 7173 screen
and everything then works ok. hope this helps
  Reply
#4
After a while on the site I have issues loading pages. It takes quite a while if at all.

It's only on here.

Jeff T.

Low buck, touring style, '73 Convertible "rolling restoration", 351c, 2v heads with a shave and a haircut, Performer intake, Holley 650(ish), roller rockers, screw in studs, guideplates, stainless valves, Duraspark / Motorsports MSD, T-5 conversion. 1-1/8" front, 3/4" rear swaybars KYB shocks and some home brewed subframe connectors. Future plans; JGC steering box, Cobra brakes and... paint, interior, etc.

When I die I want to die like grandpa, peacefully in my sleep... not screaming, like his passenger.

[Image: 1_12_09_14_10_15_11.png]
  Reply
#5
I just have trouble on the 7173 website.
Jim

drive it like you stole it
  Reply
#6
droptop73;63603 Wrote:After a while on the site I have issues loading pages. It takes quite a while if at all.

It's only on here.

I have the same trouble using IE at work which also has a firewall to prevent the kids from going places they shouldn't on the 'net. Never have trouble at home using Chrome on my laptop.

Doc

Doc

[Image: 6y14ea.jpg]

Project started 8-7-10
Completed: All new suspension, rebuilt 351C H Code bored .030 over with mild cam and intake, new 3.50 TracLok, custom exhaust system
Current "mini-project": interior upgrade Undecided
  Reply
#7
IE does have compatibility issues with many forum sites. I use Firefox and Chrome and have almost no problems. I know it sucks to have to use a different browser than you normally would but you will be surprised how much better many sites run on FF or Chrome!

[Image: 1gq8uo.png]
1971 Mach 1 - 306cid/C4 Bright Yellow
"Just relax, I've got a friend named Felix who can fix anything!" ~James Bond
  Reply
#8
FireFox here with no issues, I use IE at work with no issues but it is a pretty hi-tech system there
  Reply
#9
Im using IE with no issues...but i have a pretty decent gaming computer...My IE works much better and faster with youtube than my mozzila firefox..And both seem to work the same here....Im runing a i7 with 9 gigs of tri channel ddr3.
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
  4/08/17 site keeps locking up while replying Stanglover 0 318 04-08-2017, 08:15 AM
Last Post: Stanglover



Users browsing this thread: 1 Guest(s)