• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
linkage issue
#1
Okay so I went and put my shifter back in and attached it to the linkage that goes to the transmission, but now I cannot get the gears to go from P to 1st. I move the linkage and the shifter around to find the right spot but either I can not go up to park or I can not go down to first. I know it is a simple problem and I just need to be put on track.

I also got my trottle adapter in but it makes either the throttle or the kick down to bind. The kick down should be to the right of the throttle as you are looking at it right. this 1483 I got from edel has shotty at best instructions and think I over thinking it. Thanks guys

1973 MACH ONE H CODE "RUSS"
  Reply
#2
Loosen the nut at the bottom of the shifter, on the pushrod slot. Manually put the trans in park. Put the shifter in park. Tighten the nut.
If the shift lever is floppy and loose, replace the nylon grommets in the lever pivot.

[Image: 2zdx09d.png]
Yea,Tho i cruise through the valley of the shadow of rice,I will fear no Turbo,For Torque art with me.Thy rods and crankshaft,they comfort me. Big Grin Robert
  Reply
#3
I'll try it again but lastime I did that and it fail to go to 1st gear. I'll let u know in five
Okay common sense says I should push linkage forward towards the front of the car right. I can not get the linkage to cycle threw all the gears so I am stuck
I hooked it up but I can not get it to go into drive just R and N.

1973 MACH ONE H CODE "RUSS"
  Reply
#4
c6 or fmx trans ?
Okay manual say's to place shifter in D position up against the D stop , then undo linkage and manually place trans. in D ,be sure that shifter has not moved and then tighten linkage

[Image: 2zdx09d.png]
Yea,Tho i cruise through the valley of the shadow of rice,I will fear no Turbo,For Torque art with me.Thy rods and crankshaft,they comfort me. Big Grin Robert
  Reply
#5
okay I will try it again brother, I just wanted to get it done while I was under there, and now the exhaut has be stumped if you get a chance check out my post in engine about my exhaust issue.

I have the FMX

1973 MACH ONE H CODE "RUSS"
  Reply
#6
Are you sure your not putting the linkage upside down? Sounds like if you cant shift all the way trough P to 1st, the bent part of the linkage is hitting the edge of the pan (if it is infact upside down)

"Do it once, do it right!"
  Reply
#7
Yeah I had to put in N and then line it up. I was throwing just about everything around then my wife told me to try N and of course I had to look like a idiot, oh well it is done and it was trying to hang up but I got it flexed out. Now I have to get the exhaust on.

1973 MACH ONE H CODE "RUSS"
  Reply
#8
I am going out there right now and going to fix this crap........I hope,lol
Now I will make sure this is done right thanks guys Ill be back

1973 MACH ONE H CODE "RUSS"
  Reply
#9
So i got under there and saw the two different spot that could be casuing a problem. I checked to see if it was upside down and right then I knew I never removed the linkage from the trans

The first pic is the linkage to the shifter, the one I keep playing with.
[Image: 13z1vgi.jpg]
well I soon saw where it connect to on the trans and then I saw the other nut that connect to the linkage and leads to under the brake booster. I know it does not go to the booster just under it.
[Image: 6gm0jt.jpg]
I believe this is the one that is causing the problem. I should have to disconnect both of them find park or Drive and set them both up to work, CORRECT??????
[Image: 2ym7y38.jpg]

1973 MACH ONE H CODE "RUSS"
  Reply
#10
To due this shift linkage must be adjusted properly . 1 loosen the lock rod retaining nut. 2 place shifter in drive position tight against the drive stop 3 Align the hole in the steering column socket casting with the column alignment mark and insert a 0.180 diameter gauge pin ( no. 15 drill bit ) the column casting must not rotate with the gauge pin in position 4 Torque the lock rod retaining nut to 10-20 ft-lbs. 5 remove the gauge pin and check the linkage for proper adjustment [Image: 2zss5so.jpg] [Image: 30bh3tf.jpg]

[Image: 2zdx09d.png]
Yea,Tho i cruise through the valley of the shadow of rice,I will fear no Turbo,For Torque art with me.Thy rods and crankshaft,they comfort me. Big Grin Robert
  Reply
Share Thread:  


Possibly Related Threads...
Thread Author Replies Views Last Post
  AOD Shift Linkage for my 1973. timsweet 1 262 07-20-2018, 09:50 PM
Last Post: timsweet
  351C M-Code engine Timing issue! Meyer 25 876 06-17-2018, 08:41 AM
Last Post: Stanglover
  toploader linkage boilermaster 2 238 05-09-2018, 09:24 PM
Last Post: Hemikiller
nuke @#$$#@$@ Edelbrock Carb issue rugbyguytx 2 375 03-25-2018, 09:02 AM
Last Post: Stanglover
Wrench C6 transmission linkage questions jmassey6 16 2,965 10-25-2017, 07:39 PM
Last Post: rackerm
  '71 Mustang clicking issue Heardatbeat 203 6,470 04-17-2017, 04:57 AM
Last Post: Heardatbeat
  Hurst on toploader issue erikroy57 14 1,193 03-29-2017, 03:55 PM
Last Post: Duncan Mach72
  need help toubleshooting a mechanical issue imusa76 6 802 07-13-2016, 11:29 AM
Last Post: imusa76



Users browsing this thread: 1 Guest(s)