7173MUSTANGS.com
Deleting replies, adding a phote when you edit and adding more than one photo? - Printable Version

+- 7173MUSTANGS.com (https://www.7173mustangs.com)
+-- Forum: Welcome (https://www.7173mustangs.com/forum-welcome)
+--- Forum: Site Feedback and Problems (https://www.7173mustangs.com/forum-site-feedback-and-problems)
+--- Thread: Deleting replies, adding a phote when you edit and adding more than one photo? (/thread-deleting-replies-adding-a-phote-when-you-edit-and-adding-more-than-one-photo)

Pages: 1 2


Deleting replies, adding a phote when you edit and adding more than one photo? - protouringstang73 - 11-10-2019

Seems to have some problems. 

How do I delete a reply that I made my self? And why cant I not upload more than one photo when I do a reply in my tread? And when editing a reply I made because it did not attach my photo and when trying to attach the photo again it won't attach, what is happening? Big Grin


RE: Deleting replies, adding a phote when you edit and adding more than one photo? - Mister 4x4 - 11-10-2019

I posted a multi-pic thread last night, and noticed that it would periodically dump the pic I'd just tried to post, but then I did it again and it was fine.



Barry's going through a software update for the site, and it's good to hear about these little issues.  Thanks for reporting - let us know if there are issues... keep 'em coming!


RE: Deleting replies, adding a phote when you edit and adding more than one photo? - protouringstang73 - 11-10-2019

Thanks for your answer. I just thought that I wanted to share what is going on for me when I try to upload things. I have tried several times to attach more than one picture. And it does’nt work.

Can anyone tell me how I delete a reply ? Smile


RE: Deleting replies, adding a phote when you edit and adding more than one photo? - Mister 4x4 - 11-10-2019

There should be a 'Delete' button at the bottom of the posts you make.  If not, do an 'Edit Post' and find the 'Delete Post' option within the edit feature.


RE: Deleting replies, adding a phote when you edit and adding more than one photo? - protouringstang73 - 11-10-2019

Can you tell what it should look like? I cant really find it at all. And if I try to edit my post it won't attach the picture I’m trying uploading to my post, dont understand it Big Grin


RE: Deleting replies, adding a phote when you edit and adding more than one photo? - Mister 4x4 - 11-10-2019

OK, so the forum currently offers 3 different skins to affect the appearance, Default, Mach 1, and Dark Mach 1.  When you pull up to your thread, you should see one of the following:

Default (notice the 'Edit Delete Reply Report' links on the lower right):
[Image: attachment.php?aid=49653]

Mach 1 (the Delete button is along the bottom of the post area toward the right):
[Image: attachment.php?aid=49654]

Dark Mach 1 (the Delete button is also along the bottom of the post area toward the right):
[Image: attachment.php?aid=49652]


If you click on the 'Edit' button, you should get a small pop-up that says, "Quick Edit or Full Edit."  By selecting "Full Edit" you should see something similar with the Mach 1 skin:
[Image: attachment.php?aid=49655]
The "Delete Post" shows up on all three skins - simply click the 'Delete?' box, then hit the 'Delete Now' button to get rid of a post you want gone.

I'm not going to lie, the previous software version had a different manner to attach pictures, with the "Insert Into Post" feature that is not currently available.  (I had to add the attachments, then hit "Preview Post," open each attachment into a new Tab, then copy each attachment address into the 'Add Image' feature to get each image in this thread to show up.

Workin' on it.


RE: Deleting replies, adding a phote when you edit and adding more than one photo? - protouringstang73 - 11-11-2019

Thanks for taking your time to write all that to me. But the problem is, not any of those buttons are displayed at my screen. I would wish that I could upload a screenshot so you could see it, but I cant. I cant even upload more pictures to my build tread, this has never happend before, dont understand what’s going on Big Grin


RE: Deleting replies, adding a phote when you edit and adding more than one photo? - protouringstang73 - 11-11-2019

Okay I can see it actually was possible to upload a picture this time with my post, so I will try to upload another one so you can see I dont have that delete button Big Grin


RE: Deleting replies, adding a phote when you edit and adding more than one photo? - protouringstang73 - 11-11-2019

Okay and then it happend again, as I can see it’s actually only possible to upload one photo i a tread for me. That’s weird. Is it because I’m using the desktop version on my IPhone maybe?


RE: Deleting replies, adding a phote when you edit and adding more than one photo? - rocketfoot - 11-11-2019

I haven't noticed any issues with the forum uploader or the ImgBB uploader, but I am following....

Also, look for the DELETE button now...it was turned off in the ACP (probably to protect thread context) but I turned it on to see how it goes.